1. Android Central Question's Avatar
    Weird issue here. I have a Ulefone Power 5 with android 8.1. I use the inbuilt alarm app on this. It worked like it should for the first three weeks but suddenly my alarms didn't go off for three days in a row.

    After some experimentation I have figured out what is happening but not why. If I set an alarm to go off three hours from now, the alarm notefication icon just blinks once and disappears and the alarm doesn't go off. It's like the phone does not register it at all. But, if I set the alarm to go off within the next two hours, the icon stays there and the alarm goes off like normal.

    I have checked the do not disturb settings, turned off battery optimization for this app, checked the volume, but everything seems in order. What's on earth can be causing this and how can I fix it.
    12-03-2018 11:54 PM

Similar Threads

  1. Does the Pixelbook pen work?
    By mclarryjr in forum Pixel Slate
    Replies: 2
    Last Post: 12-13-2018, 10:44 AM
  2. I need to turn someone else’s ringer on
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-04-2018, 05:57 PM
  3. Messenger is posting my messages twice ever since thes last update.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 11:16 PM
  4. Where is the clipboard on asus tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2018, 11:10 PM
  5. How to activate Bundle notifications in evernote in Android Oreo
    By Thilina Perera in forum Android 8.0 Oreo
    Replies: 0
    Last Post: 12-03-2018, 11:07 PM
LINK TO POST COPIED TO CLIPBOARD