1. Android Central Question's Avatar
    My company made me an administrator of their FB page so that I can post stuff. As of then, every time someone sends a message to the company's inbox, I get a push notification (with sound). They are getting lots of messages so it's really annoying. I don't have a FB app installed on my Android. I wanted to turn mobile notifications off on the company's FB page, but under Notifications there is no link for Mobile. When I try to do it on my personal account, it says they are already turned off - in fact, the only push notifications I'm getting from fb are messages to the company's inbox, nothing related to my personal account. Any idea how solve this?
    12-09-2018 03:45 AM
  2. methodman89's Avatar
    You'll need to get administrative access at work and turn off 'send email notification' or get a dedicated mail addy for it, and change the address it goes to. Configure that mailbox to be silent. Good luck!
    12-09-2018 04:29 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Open Chrome, then tap Menu>Settings>Site Settings>Notifications, and make sure the Facebook website is blocked.
    12-09-2018 02:14 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-09-2018, 12:45 PM
  2. CA certificates notification
    By mnc95 in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 12-09-2018, 04:23 AM
  3. Wake up screen notification for nokia 7
    By Android Central Question in forum Nokia 7.1
    Replies: 0
    Last Post: 12-09-2018, 01:49 AM
  4. No notification on lock screen p20 lite
    By holymann in forum Huawei P20 & P20 Pro
    Replies: 0
    Last Post: 12-08-2018, 05:55 PM
  5. Replies: 0
    Last Post: 12-08-2018, 03:13 PM
LINK TO POST COPIED TO CLIPBOARD