1. Android Central Question's Avatar
    Hello,

    I have a OnePlus 6 which I connect with bluetooth to my Volvo v40 car audio. It pair it for telephone use and media audio. While the bluetooth connection is made I go and look into the pairing and I notice it shows the text 'Active' for a few seconds, and then this disappers. After a few seconds it shows again. This keeps on going on until I toggle the 'Media audio' to off. When I switch it back on the active/non-active flip returns.

    When running audio on my phone while 'Media audio' is on it flips between the car and the phone.

    I notice this behaviour not only on this phone, but also on a GM6 to the same car.

    The software of the Volvo is recently updated and did not solve the issue. I think it's some bluetooth protocol incompatibility but don't know how to change and solve this issue.

    Hope someone can help me out here.

    Thanks!
    Bastiaan
    01-09-2019 01:20 AM

Similar Threads

  1. dont know to pass recipe value to second method
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2019, 05:49 AM
  2. Nothing saving to gallery
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2019, 12:48 AM
  3. Has anyone successfully synced a Samsung gear s3 to Sony Xperia XA2
    By Android Central Question in forum Samsung Gear S3
    Replies: 0
    Last Post: 01-08-2019, 10:44 PM
  4. How do I find out what activities are happening on my phone?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2019, 10:16 PM
LINK TO POST COPIED TO CLIPBOARD