1. Android Central Question's Avatar
    My Samsung S4 will not load webpages when multiple devices are using wifi at home. I.e when I’m home alone and TV is off, no computers connected to wifi it will load any website fully (Facebook, imdb, Instagram etc). But if the tv is on or computer connected it will either load websites partially (texts but no pictures) or not at all. I can often use google and get results but if I try to click a link it may/may not load. I know it sounds mostly like a router problem but why is it only my device? Websites will load no problem if I use data or wifi else where. I’ve deleted Cache any other thoughts?
    01-20-2019 06:21 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! See this guide: http://forums.androidcentral.com/amb...-problems.html. You may need to make sure your router has enough IP addresses available for all of your devices, and also that QoS (Quality of Service) is turned off.
    01-20-2019 06:34 PM

Similar Threads

  1. Why can I not see outgoing messages?
    By sbranbran11 in forum General Help and How To
    Replies: 3
    Last Post: 01-21-2019, 12:12 PM
  2. How do I reset the factory ringtones missing on my note 8. They did not installed at setup.
    By Android Central Question in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 01-20-2019, 06:43 PM
  3. Flagging individual videos to NOT upload to Google Photos?
    By KillerQ in forum Google Pixel 3 & Pixel 3 XL
    Replies: 4
    Last Post: 01-20-2019, 06:05 PM
  4. There is this corner swipe on the Samsung galaxy j7 that is really annoying
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-2019, 05:53 PM
  5. Replies: 0
    Last Post: 01-20-2019, 04:56 PM
LINK TO POST COPIED TO CLIPBOARD