1. Android Central Question's Avatar
    I have over 20 Samsung Android tabs. They work very well with android RDP and android 6 version.

    I have tested Samsung Tab S4 (Android 9) and Lenovo (Android 7). When barcode reader is connected full virtual full keyboard is missing. Only first row is seen. When I power off scanner (Honeywell, Zebra) full keyboard appears again. I have tried also several display settings without any help.

    I have updated tablet firmware and tested other virtual keyboards. No luck.
    08-07-2019 03:25 AM
  2. VidJunky's Avatar
    I'm assuming you've tried changing the device orientation as well?

    You say you have several other Samsung tabs which work, but none of them are the S4?

    You also mention that the scanner works with Android 6, but these two devices are higher Android levels, is there anyway to update the scanner?

    Are all of these tabs on the same Gmail account? If so are you using your "My Apps" list at the Play Store to install the app for the scanner or are you searching for it and installing it from a fresh search on each device? If you are simply using your My Apps list the version of the app you are installing may not be fully compatible with the new Android versions. Google may have fixed this but I have personally experienced issues with installing apps from the My Apps list to newer devices. After actually searching for the app on the device it was to be installed I found different versions of the apps that worked. Google is pretty good at not showing apps or allowing attempted installs of apps on devices that they are not compatible with but they aren't always perfect.

    I understand that you feel the scanner is at least somewhat to blame but have you considered or tried another app? Is there a reason you couldn't use a different app?

    To reply to this thread please become a member. This link will show you how; https://forums.androidcentral.com/as...-new-post.html
    08-07-2019 04:18 AM
  3. Tuumailija's Avatar
    I have changed orientation. Samsung´s with Android 6.x works. Newer with android >7.x don´t. There is not available updates for Zebra or Honeywell readers. This is a warehouse software which runs on Windows2012R2 server and MS Remotedesktop. Can´t change application. If I switch off bluetooth, I see virtual keyboard. "Notepad" and other applications seems to work. For test purposes, I connected Windows 2008 server and it´s the same. MS RDP seems to be trouble. I wrote to RDP site but no answer.
    08-30-2019 02:09 AM
  4. Tuumailija's Avatar
    I can try other RDP applications. Any hints which support APP (Gateway) support. RDP connects to https://xxx.xxx.xxx. Remotix? I tested Xtralogic and normal RDP connection seems to work.
    08-30-2019 03:33 AM

Similar Threads

  1. Photo collage option not working on Samsung Galaxy S9+
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 09-06-2019, 10:58 AM
  2. Insufficient storage with 7 gig free
    By Android Central Question in forum Ask a Question
    Replies: 16
    Last Post: 08-10-2019, 09:42 AM
  3. Can I use my Galaxy S7 930V from Verizon in the UK with a local SIM card?
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-08-2019, 06:31 AM
  4. Gallery/Google Photos can't view my Videos, it says "FILE TYPE NOT SUPPORTED"
    By Android Central Question in forum Ask a Question
    Replies: 24
    Last Post: 08-07-2019, 10:37 PM
  5. Spotify draining battery when not playing
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-07-2019, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD