1. Android Central Question's Avatar
    Since yesterday, anything involving Google has just stopped functioninf at all on my Galaxy S7. I can't connect to games either Play Games (though it still tries to, usually in the middle of the game thus preventing me from doing anything because the screen is covered by the green loading symbol indefinitely,) the Google search app opens then closes after a second or two, Chrome doesn't open at all, neither do Google account settings...
    I'm worried I might have accidentally deleted something while cleaning up my phone, but I have no idea what if so much less how I could fix it.
    08-24-2019 07:29 AM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you

    https://forums.androidcentral.com/sh...d.php?t=409154
    08-24-2019 07:36 AM
  3. mustang7757's Avatar
    08-24-2019 07:38 AM
  4. ab413's Avatar
    How about play store?
    Oddly that seems to be the one thing that's working, at least sort of. I just updated an app to check and the store did crash, but the app still updated.
    Since making the original post I've found out that any game that's already linked to my Google account will launch, last 3-60ish seconds, then crash, too...
    Edit: It's also not just Google stuff I don't think, I just got a notif that Android System WebView stopped. I don't actually know what that is though but I searched for it and tried tapping the "webview licensees" in settings which came up and it just crashed again when I did.
    08-24-2019 11:45 AM
  5. mustang7757's Avatar
    08-24-2019 12:24 PM
  6. B. Diddy's Avatar
    Welcome to Android Central! If you have Chrome installed, then Android System Webview should be disabled by default, since Chrome handles Webview's function in Nougat and above. Did you enable it for some reason? Assuming Chrome is still installed and enabled, try disabling Webview.

    Also, see what happens if you wipe the cache partition: https://support.t-mobile.com/docs/DOC-28028
    08-24-2019 01:16 PM
  7. ab413's Avatar
    Welp, I appreciate the help, but for some reason after restarting it (again. I had already tried this, but third time's the charm I guess?) everything is working normally again.
    B. Diddy likes this.
    08-24-2019 06:38 PM
  8. B. Diddy's Avatar
    Glad to hear it! I wonder if Google Play Services might have been in the process of updating, which could impact any or all Google apps.
    Nostromo79 likes this.
    08-24-2019 07:34 PM

Similar Threads

  1. Powershare not working?
    By bulls96 in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 34
    Last Post: 09-14-2019, 05:02 PM
  2. My phone won't boot into recovery mode
    By ElMehdiDaoudi in forum General Help and How To
    Replies: 4
    Last Post: 08-25-2019, 08:22 PM
  3. Replies: 3
    Last Post: 08-24-2019, 02:34 PM
  4. Why does the status bar on my moto g4 keep coming down and going up by itself?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-24-2019, 01:38 PM
  5. in micromax Q372 pop up msg send data receive data close channel is coming.
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-24-2019, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD