1. Android Central Question's Avatar
    I am using the gmail app on my android phone. I had no problem adding my regular/personal gmail accounts to my phone via the "Add another account" button. But for some reason I can't add my two other email accounts (school addresses, ending in .edu) even though they are google-powered accounts.

    I did not have this problem when I used the gmail app on my previous phone—an iphone!—so I find it really dumb and frustrating that I am having this problem on an android/google phone! Wouldn't a google phone be more than happy to let me add all my google-powered accounts to it?

    Here are the steps I take and where they get me: starting in the gmail app,
    1) "Add another account"
    2) "Other" (since I just get a vague error message when I try to add these .edu accounts as "Google" accounts, presumably because they are not google accounts, just google-powered)
    3) I put in one of my google-powered .edu email addresses
    4) it asks "What type of account is this?" and I tap "Personal (IMAP)" because that's what my school's IT support page says it is
    5) I put in my password (funny thing is, I think I was actually putting in my password wrong at first, but I'm getting the same error messages regardless of whether I put in the password wrong or right)
    6) After a loading page does its loading thing for several seconds, I get a popup saying "Email security not guaranteed: There was a problem setting up security for this account. The highest security available may not be supported." and I click "Edit Settings" because the only other option is "Cancel" which just takes me back to the previous page
    7) A page comes up entitled "Incoming server settings" and written in red is "Try updating port and/or security type to add this account". No matter what I put into the "Port" and "Security Type" boxes (including 993 for "Port" and SSL/TLS for "Security Type" which are what my school's IT support page says to put in), I get the same result:
    8) After a loading page does its loading thing for a few seconds, I'm sent back to the previous "Incoming server settings" page and written in red is, instead, "Couldn't open connection to server"

    Help!!! I'm technologically inept and have absolutely zero patience for computer errors. Where did I go wrong, or where am I encountering an error where there shouldn't be one?

    Thanks,
    Seana
    08-27-2019 11:26 PM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you


    https://forums.androidcentral.com/sh...d.php?t=409154
    08-27-2019 11:27 PM
  3. VidJunky's Avatar
    From what I understand many business email clients, Lotus Notes to name one, won't allow access thru Android but will allow it for iPhone, based on the theory that it more secure. Just like many government agencies require BlackBerry or iPhone for access. So the message about security is likely the key to your issue.

    Since you say that you are checking your entries thru your school's IT page, have you read through it thoroughly to see if it mentions access via Android? Have you considered just taking your phone to the IT staff and having them add the account for you? A quick Google search turned up the following link which mentions .edu. Briefly reading through the article it sounds like you may have already tried these steps. If they don't work for you I would strongly suggest that you address the issue with the IT staff as they may have the exact steps needed and probably will add them for you.

    https://ist.njit.edu/webmail-google-...tions-android/

    If you would like to continue this discussion, add more details or post that the link worked for you the following link will help you register an account so that you can reply in this thread.

    https://forums.androidcentral.com/as...-new-post.html
    08-28-2019 02:38 AM

Similar Threads

  1. Unique Vivo Nex Dual Screen (best selfie phone)
    By mlee1999 in forum Marketplace Archive
    Replies: 2
    Last Post: 08-31-2019, 04:55 PM
  2. First unlocked phone since palm pre... hehehe
    By miyanc in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 6
    Last Post: 08-28-2019, 11:09 PM
  3. LG Stylo 3 Plus - I can't adjust the volume.
    By Android Central Question in forum Ask a Question
    Replies: 8
    Last Post: 08-28-2019, 11:01 AM
  4. Power Share and Case
    By State48Diver in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 10
    Last Post: 08-28-2019, 12:54 AM
  5. Setting where i dont have to hit "ok" after entering pin #?
    By Merkitten in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 6
    Last Post: 08-27-2019, 11:43 PM
LINK TO POST COPIED TO CLIPBOARD