1. Android Central Question's Avatar
    I have tried every combination of keys and I can't get the 2nd menu to appear so I can factory reset the tablet. It's a mani and I pat password. I hope volume up and power button, get the.portion for recovery mode, fast-food mode, and normal mode. I select recovery then it goes to the screen with Android guy on his back saying no command, and that's as far as I can go. Tried volume up + down, up+down+power, down+power, up+power, and each button alone. Nothing. Please help
    09-12-2019 02:25 PM
  2. mustang7757's Avatar
    Hi, welcome to Android Forums

    I'd like to recommend creating a account so me or other members can assist you, as guest have limitations in replying here and if we need further Information to communicate with you.

    I'll provide a link to register, please come back to your post so we can further assist you . Thank you

    https://forums.androidcentral.com/sh...d.php?t=409154
    09-12-2019 02:37 PM
  3. mustang7757's Avatar
    When you see the bot laying down fo the volume up and power button again
    09-12-2019 02:39 PM

Similar Threads

  1. No onscreen keyboard
    By geraldem in forum Samsung Galaxy Tab S6
    Replies: 6
    Last Post: 11-04-2019, 04:09 PM
  2. No mobile data connection on Samsung A50 following update
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 09-14-2019, 06:02 AM
  3. Replies: 3
    Last Post: 09-13-2019, 04:53 PM
  4. How to uninstall the installation file from an app?
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-12-2019, 03:17 PM
  5. Replies: 1
    Last Post: 09-12-2019, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD