1. Unoproph's Avatar
    A few weeks ago after my wife had her Galaxy S8 update to Pie the bluetooth connection with her Ford Sync started having problems by not properly disconnecting when hanging up from a call. It will sit at the screen and not show "End Call". By this happening the music from the radio won't come back and she can't Start or Recieve a new call because it still thinks it's on a call. We had insurance on the phone and had a replacement phone sent out. Unfortunately it has Android Pie on it as well and it has the same problems. Help, it's frustrating that a older flagship phone is having issues after the Pie update. We never had an issue with Oreo on the S8 with Ford Sync. I do have an LG G6 that is recently updated to Android 9 and not having this issue at all with the car.
    11-12-2019 04:54 PM
  2. Unoproph's Avatar
    Sorry I can't edit the above response so I made an account to add this bit. I go have an LG G6 that is recently updated to Android 9 and not having this issue at all with the car.
    11-12-2019 05:22 PM
  3. Rukbat's Avatar
    See if your Ford dealer has an update for Sync. (I changed the owner of the first post, so you can edit it now.)
    11-12-2019 06:02 PM
  4. Unoproph's Avatar
    I'll give the update download Ford has for it online a chamce. But it is strange it's only happening with the Samsung and not the LG.
    Not only the original on but the replacement too. I'm thinking it may be something Samsung did on Android 9 in Bluetooth settings somewhere. Hoping someone else may have run into and resolved this issue. This is on Xfinity Mobile on Verizons network and phone for the MVNO.
    11-12-2019 11:49 PM
  5. mustang7757's Avatar
    I'll give the update download Ford has for it online a chamce. But it is strange it's only happening with the Samsung and not the LG.
    Not only the original on but the replacement too. I'm thinking it may be something Samsung did on Android 9 in Bluetooth settings somewhere. Hoping someone else may have run into and resolved this issue. This is on Xfinity Mobile on Verizons network and phone for the MVNO.
    Also can try in developer settings under bluetooth choose earlier version, helped another member from what I hear.
    11-12-2019 11:58 PM

Similar Threads

  1. Can't auto-rotate apps and no auto-rotate button
    By enchant1 in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 11-13-2019, 02:05 PM
  2. Galaxy S8+ Slow Motion All Black!!!
    By Maverick Offroad in forum Samsung Galaxy S8 & S8+
    Replies: 1
    Last Post: 11-12-2019, 05:12 PM
  3. Galaxy S8+ Slow Motion All Black!!!
    By Maverick Offroad in forum General Help and How To
    Replies: 0
    Last Post: 11-12-2019, 01:26 PM
  4. Galaxy S10 + wont pair with my new Samsung activity tracker EI-AN900A
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 11-12-2019, 12:42 PM
  5. Samsung S9+ Black mark in all photos
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 11-12-2019, 10:17 AM
LINK TO POST COPIED TO CLIPBOARD