1. jsilvester7053's Avatar
    My touchscreen acts weird after changing the LCD display. The display or touch was working fine though the display had a crack on it. It started acting weird after replacing the display. The first folder opens if there is a folder within it, however, the second one won't open if there are no folders in it. Also, it's the same thing with my messages, the first one does not open if there are no threads inside it. Same with settings. My phone is Oppo F5 running on Android Nougat.
    02-16-2020 07:11 AM
  2. Galactic Zoo's Avatar
    This sounds like a hardware issue which can't really be diagnosed without physical examination of the device.
    Rukbat likes this.
    02-16-2020 07:29 AM
  3. mustang7757's Avatar
    It could be a display itself is lower quality or something got damaged in replacement process.

    'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply.

    https://forums.androidcentral.com/sh...d.php?t=409154
    jsilvester7053 likes this.
    02-16-2020 07:36 AM
  4. jsilvester7053's Avatar
    Hey I've tried downloading a third-party file manager and it works... I can now browse my folders without any issues. Please note that I've already done factory reset before thinking it would fix but it didnt and I just gave it a try downloading a third-party file explorer and it woked...
    02-16-2020 07:52 AM
  5. jsilvester7053's Avatar
    Now I need to do the same for my sms'es I need to depend on a third-party app... is there a way to fix this issue? Can I do something to make my phone work on it's own software... P.S. Factory reset nor hard reset didn't work...
    02-16-2020 07:55 AM
  6. Rukbat's Avatar
    Did you install the new display yourself? Then open the phone up and see what you did wrong. (Left off a connection? Didn't plug in a connector fully? Broke a wire?)

    If you had it done, bring it back, and ask them to fix what they broke.
    02-16-2020 05:25 PM
  7. jsilvester7053's Avatar
    No, I did not change my display. It was a technician who did it. However, I still don't understand why the third-party apps work just fine and not my phone's default software don't. For example, my phone's file manager acts weird, it just wouldn't open a folder if there are no folders in it, however, the same folder opens when I use a third-party file manager. Same with sms, what doesn't open, opens when I use a third-party app. Same with settings, some functions do not function properly.
    02-18-2020 09:00 AM
  8. jsilvester7053's Avatar
    Thank you for your support...
    02-18-2020 09:02 AM
  9. Mike Dee's Avatar
    I'm a little confused by the problem. If there is no folder within a folder why does it need to open? Are you trying to verify that something inside the folder?

    I would bring back to where you had it repaired and explain the problem.
    02-18-2020 09:13 AM
  10. jsilvester7053's Avatar
    Hi Mike, thank u for ur support. I'll share with u some scenarios:

    1. When I try to open an empty folder it opens. However, it wouldn't open if there are files in it.

    2. When I try to open a folder that a folder iniside it with some files, it would open and then again the folder within it wouldn't open if there are files within it.

    3. Same with sms. If it is a new sms (which do not have a thread - previous replies), it wouldn't open. However, it opens if it has a thread (previous correspondence).

    4. Same with system settings. All lead to one common error. I took it back to the technician, however, he has no idea about it. Since I'm able to do these functions perfectly using third-party apps, I'm sure about one thing, this isn't a hardware malfunction. This is something related to system software (something is not letting it do its job properly or a file or some part of the software/application is corrupted).
    02-19-2020 12:49 AM
  11. jsilvester7053's Avatar
    Can anyone help me reinstall the firmware/software in Oppo F5? If I can find the right tools and guidance, I'm pretty sure I can reinstall it myself.
    Code:
    Help folkz
    02-19-2020 12:52 AM
  12. Mike Dee's Avatar
    Maybe a Youtube or Google search. I don't know anyone that has that device.

    I think if it was as simple as a corrupt file a factory reset would have corrected that.
    02-19-2020 03:31 PM
  13. Mike Dee's Avatar
    One more thing....I see you say you factory reset it but I see no mention of trying it in safe mode. Also when you reset are you reloading files and apps from a restore? The reason I'm thinking safe mode is because you say it works with third party apps so I'm wondering if the third party apps are causing the issue. Starting in safe mode would eliminate loading those apps. Again....I'm only suggesting it because I dont see it mentioned unless I missed it.
    02-19-2020 03:38 PM
  14. Galactic Zoo's Avatar
    The phone supports OTG so you could connect a mouse. If the mouse can open the folders then it has to be the screen
    02-19-2020 04:05 PM
  15. Mike Dee's Avatar
    The phone supports OTG so you could connect a mouse. If the mouse can open the folders then it has to be the screen
    Good idea
    02-19-2020 04:06 PM
  16. jsilvester7053's Avatar
    Yes, I did factory reset, however, it didn't work. It's having the same issues. It acts weird even when it is fresh as anew. However, I haven't tried safe mode because I just couldn't find how to run it on safe mode in google nor youtube. I saw some steps in google for my phone, however, it doesn't work. I will still try to find a way to run it in safemode...
    02-20-2020 12:49 AM
  17. jsilvester7053's Avatar
    Yes, that a valid point, however, what I still don't understand is that it functions properly when I install or run the same functions using a third-party app.
    02-20-2020 12:50 AM
  18. jsilvester7053's Avatar
    I found the firmware on their official website. I just need to find the right tools/applications/software now to do the job.
    02-20-2020 12:52 AM

Similar Threads

  1. Why is my S7 black screen and unresponsive?
    By jamicar in forum Ask a Question
    Replies: 15
    Last Post: 02-25-2020, 08:28 AM
  2. Replies: 4
    Last Post: 02-16-2020, 04:28 PM
  3. How can i retrieve my hidden apps on my phone
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-16-2020, 07:39 AM
  4. My Samsung s10+ won’t let me access WiFi due to unauthorized factory reset
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-15-2020, 10:01 PM
  5. Why is my line
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-15-2020, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD