1. ebow's Avatar
    I just got a new Asus MeMO Pad 7 (ME176CX), set it up, and now I'm trying to create a new restricted user profile (for my kids). I can create the profile from my main owner's settings panel, but when I switch over to it, I immediately get the error message*"Unfortunately, Setup Wizard has stopped". And then I cannot do anything other than push the power button twice (to turn off the screen and then get me back to the unlock screen) to return to the owner's account.*

    I already tried several things: I deleted the profile and tried creating another one. I tried creating a normal, non-restricted profile. I did a factory reset of the tablet. None of these helped.*

    Why is the setup wizard crashing all the time? How am I supposed to get past this problem to set up a secondary, restricted profile? If I can't create a limited account for my kids, this tablet is no good to me and I'll need to return it. I have submitted a ticket with Asus tech support, but... we'll see...*

    If this is the out-of-the-box experience for a brand new Asus tablet, should I expect things to get better, assuming this problem can be addressed, or should I just give in a get a Galaxy Tab 4?*
    05-30-2015 09:34 AM
  2. mikeylin's Avatar
    Did you get a fix for this??

    My Memo pad was fine but had a new battery fitted and is now doing exactly the same thing.
    12-30-2015 05:20 AM
  3. ebow's Avatar
    Sorry, never got a notification about your post. I never figured it out and ended up returning the Memo Pad within a few days of buying it.
    01-23-2016 08:02 PM

Similar Threads

  1. Where do I find the clipboard on my Moto X?
    By AC Question in forum Moto X (2013)
    Replies: 4
    Last Post: 05-18-2016, 10:16 AM
  2. Replies: 0
    Last Post: 05-30-2015, 09:29 AM
  3. Replies: 0
    Last Post: 05-30-2015, 09:14 AM
  4. Why isn't my phone responding when I try to restart it?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 05-30-2015, 09:10 AM
  5. I can't get Gmail to sync on my Samsung SCH-S738C, how can I do this?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 05-30-2015, 09:08 AM
LINK TO POST COPIED TO CLIPBOARD