1. Konomi Tachibana's Avatar
    Hello, I just bought the zenfone 2 551ml few days ago. And i got a notification for updating. After updated, the phone stucked at logo loading in. I go to the zentalk forum and see that they strongly recommended for unroot the device before update. But I don't know if my phone had rooted or not. I have tried some method like clear cache and reset factory from recovery mode but it still not work, same problem , stuck at logo. Please help me.
    (Sr for my bad english)
    01-01-2016 02:24 PM
  2. Konomi Tachibana's Avatar
    So ... there are no solution for this problem ? Is there anyway to unroot the device at fast boot screen ?
    01-01-2016 09:07 PM

Similar Threads

  1. No Luck With AT&T NumberSync on Unlocked TMO Note 5
    By rellim in forum Samsung Gear S2
    Replies: 4
    Last Post: 04-14-2016, 03:12 PM
  2. Can I use a Boost Mobile Samsung Prevail with AT&T??
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-01-2016, 12:46 PM
  3. youtube and facrbook.video get stuck and the replay
    By Firoz Aboobaker in forum Sony Xperia Series
    Replies: 0
    Last Post: 01-01-2016, 11:10 AM
  4. What do I do with my tablet that gets stuck while booting?
    By AC Question in forum Samsung Galaxy Tab
    Replies: 1
    Last Post: 01-01-2016, 10:02 AM
  5. Only recognised at power up
    By Ja5onG in forum Android Auto
    Replies: 0
    Last Post: 01-01-2016, 02:50 AM
LINK TO POST COPIED TO CLIPBOARD