1. Deathstar27's Avatar
    Whenever I try to use overdrive to download a book from my library I get error code 1069. I am using the stock browser not dolphin or anything like that. Here is some info maybe you can help me fix this issue

    Mod Ver: Cyanogenmod-7-1008211-NIGHTLY-encore
    Android Version: 2.3.7
    CPU: ARM v7 Processor rev2(v71)
    10-12-2011 03:36 PM
  2. koopakid08's Avatar
    Try the overdrive app. Next tine only make one thread.

    Sent from my LG Optimus V using Tapatalk

    If this post helped you don't forget to say thanks!
    10-12-2011 05:49 PM
  3. Deathstar27's Avatar
    Sorry about the double post It never showed up so I thought something messed up when I sent it. Also i am using the overdrive app not the browser
    10-13-2011 09:00 AM
  4. patruns's Avatar
    Have you tried uninstalling & reinstalling the Overdrive Console app?
    10-13-2011 03:13 PM
  5. wla2000's Avatar
    I got this error today and was frustrated until I did figure out how to solve it.

    The circumstances of my error were as follows: I loaded the Overdrive app on my phone and successfully downloaded an ePub book from my local public library. I had to authorize the app with my Adobe id in the process.

    Then I uninstalled the app, so I could show my wife how to re-install it. We re-installed it, and then added our local public library back to the library list in the app. When we tried to download a book, we got the 1069 error - it said it could not find a file (data/data/com.overdrive.mobile.android/mediaconsole/files/.adobe-digital-editions/activation.xml).

    Eventually (and thanks to some trouble-shooting directions posted at http://www.icpl.org/emedia/pdf/overd...leshooting.pdf) we went to the app menu within Overdirve and opted to de-authorize the app, and then re-authorized it. That worked.

    Apparently the problem was that the re-installed app "knew" that it had been authorized, but the authorization file was missing. Deauthorizing and then reauthorizing recreated the file, and all is well.

    I hope this helps anybody else who runs into this problem.
    12-05-2011 09:43 PM
  6. konachris's Avatar
    I have tried your suggestion. The last error message I received was"error importing Adobe EBPU. Premature end of document. (positionLline-1, column1) caused by apache.harmony.xml. ExpatParser$OarseException:At line1,column 0:no element found (error code 1069)
    01-27-2012 03:55 PM
  7. Labarum's Avatar
    Deleted by Labarum
    08-02-2013 01:39 PM