1. ptm88's Avatar
    Hey guys I was wondering, I have a K1 I use on AT&T and the reception just bounces from 88dbm to 101dbm just sitting in my hand one minute to the next. The question is do you guys also see that kind of flucuation and do you think I have a hardware issue of some type? Now that an official AT&T K1 is coming out I was thinking of giving it a shot but IDK if this is still going to be an issue. I have one of the first unlocked K1s built so maybe I just got a bad unit? Do you see the same instability in signal?
    08-31-2017 03:25 PM
  2. modifier's Avatar
    My KEYone wasn't great with reception compared to previous BB devices, especially BB10 units with Paratek antennas. Besides the notification bug, reception was the other major reason I returned it. It's a bummer, too, since it's otherwise a great device.

    There are countless threads on signal and reception over on CB. Search for "keyone reception" and "keyone signal" in the search bar at the top of their forum to find more discussions. https://forums.crackberry.com/blackberry-keyone-f445/
    08-31-2017 05:53 PM
  3. ptm88's Avatar
    thank you mod, yeah I loved it too, great device ill check out CB 👍
    08-31-2017 10:49 PM

Similar Threads

  1. What launcher are you using on the M3?
    By worldspy99 in forum Huawei MediaPad M3
    Replies: 5
    Last Post: 09-12-2017, 09:31 AM
  2. Replies: 19
    Last Post: 09-02-2017, 06:29 AM
  3. Replies: 7
    Last Post: 09-01-2017, 02:14 AM
  4. Moto c plus incoming calls are not ringing
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2017, 12:51 PM
  5. Moto z device name
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2017, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD