1. akorcovelos's Avatar
    OK, I have not downloaded that much data/apps to this phone; go launcher and a theme, dialer, new keyboard, a few live wall papers, 2 games, and all the superuser apps used when rooted (TBPro, Root ex, bootstrap, etc...)

    I have gotten a couple instances where I either try to download a new app or try to update an existing app and it tells me "Insufficient storage available". WTF, I thought this thing was supposed to have plenty of internal application memory, it should not be full already...
    11-17-2011 08:51 AM
  2. BasPilot's Avatar
    I get it too, and I too have plenty of room left inside on my device. It's a bug of some sort. I just reinstall whatever it is and it works. Sometimes I will get that thing 2 times in a row or something, but I still usually get my app installed in the end without removing anything.
    11-17-2011 08:54 AM
  3. akorcovelos's Avatar
    yeah I uninstalled the app and reinstalled and it worked. I hope this gets fixed in the full OTA coming.
    11-17-2011 09:20 AM
  4. 1812dave's Avatar
    yeah I uninstalled the app and reinstalled and it worked. I hope this gets fixed in the full OTA coming.
    that happened to me on day one (sept 8th) and hasn't happened since. I've got many apps on my Bionic.
    11-17-2011 04:01 PM
  5. CobbFC09's Avatar
    Happened to me today. I just kept trying and it eventually worked.
    11-17-2011 04:07 PM
  6. stockandroidguy's Avatar
    Same here has happened on more than one occasion
    Sent from my DROID BIONIC using Tapatalk
    11-17-2011 05:35 PM
  7. DaleGriggs's Avatar
    Go to Settings/Applications/Manage Applications and click on Media Area at the top. Take the check mark out of any app listed.It will take you to a new screen. Click on move to phone and wait for it to finish. If it happens again, do this again. Do that for every app in the Media Area.It is a bug in the Bionic that should be fixed on the OTA update if we ever get it.
    11-17-2011 06:51 PM
  8. krichmond0306's Avatar
    I get it every so often now too, I have a lot of apps but I also have a lot of space.
    11-18-2011 11:15 AM
  9. DroidnewVZ's Avatar
    I have plenty of apps, had that issue once. I just tried the same app again and it was fine. Just seemed like a little hiccup.
    11-18-2011 12:06 PM
  10. roxane672002's Avatar
    I get this every time i try to update or download, I have tried clearing data and cache and still does not help. I'm not sure which app "the bug" came in on?? frustrating!
    09-02-2012 03:19 PM
  11. Jarence Dayag's Avatar
    How can I fix this problem please help me?
    08-22-2014 09:22 PM
LINK TO POST COPIED TO CLIPBOARD