1. zepsongs's Avatar
    Anyone else experience this? I had Handcent set as default & the stock app disabled. Updated to JB and now the stock app is back as default with the show notifications & Disable boxes grayed out. Very annoying cos now I get multiple notifications from both apps.
    11-16-2012 10:20 AM
  2. gusbrgr's Avatar
    I'm interested in this too. I have same.
    11-16-2012 03:44 PM
  3. Thegreatone3's Avatar
    The only thing I've been able to do is disable notifications in the stock messaging app. I can't disable the stock messaging app itself under Settings->Apps like I could on my Maxx with ICS. I would love to have GoSMS on my lock screen, but it seems we lost the ability with JB. Interested to see if anyone figured out a work around to get a 3rd-party messaging app on the lock screen.
    01-30-2013 04:39 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-15-2012, 10:15 PM
  2. any way to gert rid of the stock text message app?
    By snowwy66 in forum Droid Bionic
    Replies: 6
    Last Post: 12-30-2011, 03:07 AM
  3. Replies: 4
    Last Post: 02-02-2011, 08:55 AM
  4. Replies: 5
    Last Post: 01-23-2011, 02:08 PM
  5. no longer able to turn off background data?
    By mps623 in forum Motorola Droid
    Replies: 1
    Last Post: 01-19-2010, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD