1. Andy Conolly's Avatar
    Hey guys! I'm new to the forums! I just saw that there was a update for the phone but when I tried installing it the phone reboots and says it failed. I checked the logs to find that I'm missing "/system/app/com.motorola.android.qcril.modempanicreporter.apk" and I get a status 7 error. Can anyone find that file for me and upload it please so i can update my phone. Of course I will need the modempanicreporter.odex as well please. It would be of great help!

    I rooted my phone to remove some bloatware that was just not necessary and always ran in the background. Amazon for one! I dont need amazon kindle to run lol. I did unfreeze all my apps and even tried to do factory reset =/ still didn't work. I though i backed up my pictures too which are now forever lost. Oh well. If anyone can help me that would be great! Thanks in advance!
    07-14-2013 07:52 PM
  2. Andy Conolly's Avatar
    Close please. I fixed my issue. Had to use Razor HD Utility to wipe phone and i got the update. =) lost my root cause i forgot to use voodoo but oh well.
    07-16-2013 06:32 PM

Similar Threads

  1. Not to impressed with the Tab 3 7.0
    By pbelfi in forum Samsung Galaxy Tab 3
    Replies: 6
    Last Post: 07-16-2013, 07:15 AM
  2. Cheapest Way to Go....
    By PeteS457 in forum Samsung Galaxy S4 Google Edition
    Replies: 4
    Last Post: 07-15-2013, 02:20 PM
  3. Anyone try using RealPlayer instead of File Explorer/MX Player?
    By 10dorado in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 07-15-2013, 01:04 PM
  4. Help with files just disappearing.
    By les7699 in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-14-2013, 09:18 PM
  5. Help with files just disappearing.
    By les7699 in forum HTC One M7
    Replies: 0
    Last Post: 07-14-2013, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD