1. French's Avatar
    I downloaded Cerberus (it has a trial) and was unable to get the video recording command to work. I've been back and forth with their support and they have been VERY responsive but in the end they are suggesting I "try later".

    So now I'm wondering...is it an issue with MY phone and maybe something I have installed, or could there be a bigger issue with the RAZR (and/or Maxx) in general.

    Is anyone else using Cerberus? I also couldn't get it to lock on command but I think that's because I have delay lock installed.

    By the way, even with the video and lock functionality not working, I STILL think it's a worthwhile app to have. It will take a picture when someone has entered the wrong PIN 1, 2 or 3 times (you designate). So now you can see if someone is being nosey.
    03-01-2012 12:50 PM
  2. missedtackle's Avatar
    I had the same back and forth with the guy. He sent me a few different versions of Cerberus and wanted me to send him the log files each time.

    Haven't heard from him in a few days. Safe to say, for now that feature doesn't work on the Razr Maxx.

    PS The lock on command function worked for me. I think. Not the video function though.

    ETA he just sent me another version... which also doesn't work.
    03-01-2012 10:19 PM
  3. French's Avatar
    The version he just sent me works...in that it finally results in files that are larger than 0 kb, however they won't play anywhere I've tried (phone, iPad and Macbook Air). But they are moving in the right direction.

    The lock on command is most likely my own fault for having Delayed Lock installed. However SeekDroid plays nicely with it so I can always send my lock command via SeekDroid and then use Cerberus to do the rest of the tracking/command sending. So while I'd love to have an all-in-one solution, I'm o.k. with the lock command not working for me. Not having to enter my PIN every 20 minutes is more important.
    03-02-2012 05:16 AM
  4. French's Avatar
    Through some back and forth with their support I finally had a file sent to me this afternoon that now has the video working.
    03-02-2012 03:09 PM