1. mzanette's Avatar
    I've turned on the settings under SMS/MMS to use Facebook messenger as the main testing app, but when I create a message for someone I don't see any option to attach a picture to send as MMS? In the default app there's a little paperclip icon that lets you attach multimedia but it's not present in facebook messenger. Am I missing something?
    BloodWraith Mantel likes this.
    04-18-2013 02:02 PM
  2. cole2kb's Avatar
    I just installed the app and looked all around, and didn't see the option either. There are reviews on Google Play asking for them to add MMS send support, so I'm guessing it isn't just you or me. The app doesn't seem to support sending MMS at this point in time.
    04-18-2013 02:46 PM
  3. urstrinath's Avatar
    Up to-date the Android don't have this kind of feature.
    hope this feature in next Android version update.
    04-19-2013 03:25 AM
  4. japhule's Avatar
    There's a "+" next to your text input. Selecting that will give you more options including take a picture, select a photo or send emoticons.
    shikhar623 likes this.
    04-20-2013 03:27 AM
  5. mzanette's Avatar
    There's a "+" next to your text input. Selecting that will give you more options including take a picture, select a photo or send emoticons.
    That's only if you're sending Facebook to Facebook messages not MMS. If you are sending a message to an actual mobile number you don't get any attachment options (only emoji)
    04-20-2013 10:39 AM
  6. japhule's Avatar
    I tested by sending MMS to another phone using fb messenger before I posted. I'm pretty sure it works. Are you sending to a number that you're inputting manually or an existing contact with a phone number? I did the latter and had no issues.
    04-20-2013 01:28 PM
  7. cole2kb's Avatar
    That's only if you're sending Facebook to Facebook messages not MMS. If you are sending a message to an actual mobile number you don't get any attachment options (only emoji)
    Same experience here. That option just offers emoji.

    Sent from my SCH-I535 using Tapatalk 2
    04-21-2013 11:02 AM
  8. KoukiFC3S's Avatar
    That's only if you're sending Facebook to Facebook messages not MMS. If you are sending a message to an actual mobile number you don't get any attachment options (only emoji)
    I can send MMS with that option.

    Tested on a Verizon GS3 and Stratosphere II.
    Attached Thumbnails Sending MMS with Facebook messenger?-2013-04-21-09.09.02.png  
    04-21-2013 12:05 PM
  9. Connert's Avatar
    I'm seeing the same option, tested and was able to send MMS to someone with out a fb account. No problem here, seems as if all features are working for me.
    04-21-2013 12:37 PM
  10. mzanette's Avatar
    I tested by sending MMS to another phone using fb messenger before I posted. I'm pretty sure it works. Are you sending to a number that you're inputting manually or an existing contact with a phone number? I did the latter and had no issues.

    OK this is bizarre. I have to actually TYPE IN the phone number of the person and then when I press the + symbol I get the option to include photos. If I just pick the person from my list of contacts I can only send emoji.
    04-22-2013 10:44 AM
  11. KoukiFC3S's Avatar
    OK this is bizarre. I have to actually TYPE IN the phone number of the person and then when I press the + symbol I get the option to include photos. If I just pick the person from my list of contacts I can only send emoji.
    Which phone ?

    Sent from my SCH-I535 using Tapatalk 2
    04-22-2013 02:49 PM
  12. mzanette's Avatar
    Which phone ?

    Sent from my SCH-I535 using Tapatalk 2
    Nexus 4
    04-22-2013 07:01 PM
  13. kenboldt's Avatar
    I get the exact same thing as mzanette.

    If I type in the bare phone number, then I get the options for sending an mms. If I select a person from my contacts list, then I just get emoji.

    Using a Samsung Galaxy S4
    BloodWraith Mantel likes this.
    06-11-2013 10:42 AM
  14. Yayacannes's Avatar
    Same problem with Samsung s4 and number from contact list
    BloodWraith Mantel likes this.
    06-20-2013 12:26 PM
  15. gone down south's Avatar
    Nexus 4, same issue is still occurring. Guess I'll delete the app yet again and check back in a month or so.

    Sent from my Nexus 4 using AC Forums mobile app
    07-09-2013 04:08 PM
  16. Joshua Tsonos's Avatar
    Select New message.
    Click the plus sign and add new photo
    **After** you have added the photo then enter the name or number in the "to" field.
    Send the message.

    NOTE: this does not create a new conversation even though you have to select new message. This just adds to whatever conversation you were having with that name or number previously.
    Dmw017 likes this.
    08-21-2013 09:20 PM
  17. kylie brown's Avatar
    Thanks Jaiphule..... Keep sharing such small tricks. They are always soo helpful
    09-23-2013 09:01 AM
  18. ManiacalMF's Avatar
    I'm also getting this issue. I had this installed on my Droid RAZR, MMS options showed up fine. Just got a Moto X, and now when I press the '+' button, all I get are emoji's. No option to choose photo. Not even the chat head will pop up if it's a pic message. Only after I open the conversation in the app, it shows that a picture was sent
    BloodWraith Mantel likes this.
    10-02-2013 12:48 PM
  19. BloodWraith Mantel's Avatar
    When I 1st got my phone it was available to send photos. etc. Now I only see a large selection of emotes. Its like it needs to fold up a bit but wont
    10-04-2013 02:50 PM
  20. BloodWraith Mantel's Avatar
    Thats the part that isnt working... DUH!

    - - - Updated - - -

    Thats the part that isnt working... DUH!
    10-04-2013 02:58 PM
  21. MaccaBird's Avatar
    Same thing here, Galaxy S4. Also, I can't seem to respond to group messages. I had group messages going in the stock app, but when I open the thread in Facebook Messenger, it doesn't give me the option to type any text, or send anything whatsoever. I can just read the conversation. In addition, when I try to make a new message, I can only add one mobile number. If I try to add a second, it says "too many recipients"
    10-06-2013 08:51 PM
  22. jpearse's Avatar
    Same exact issue as MaccaBird. I'm running a Galaxy Note 3 on Android 4.3.
    11-04-2013 01:24 PM
  23. registradus's Avatar
    I'm having the same problem. on Android 6.0. can send /receive SMS fine. but no MMS.
    05-25-2017 02:33 AM

Similar Threads

  1. Can't send mms with 3rd party apps
    By Signewton in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 06-23-2013, 12:03 PM
  2. Unable to send MMS with WiFi turned on...FIX! (No Root Required)
    By sexyrobot in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 02-12-2013, 11:16 PM
  3. Sending MMS with picture
    By Xanth269 in forum Verizon Galaxy Nexus
    Replies: 10
    Last Post: 09-18-2012, 06:26 AM
  4. Can't send MMS with Redemptive Rom
    By shaundiesel in forum Incredible Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-18-2010, 04:40 PM
  5. Unable to Send MMS Message with Droid
    By baycruisers in forum Motorola Droid
    Replies: 9
    Last Post: 03-26-2010, 10:07 PM
LINK TO POST COPIED TO CLIPBOARD