1. Izzy9's Avatar
    I have a samsung galaxy s3 purchased just over 2 months ago. and just yesterday googleplay started crashing. once I open it, it shows a black screen and then goes back to homescreen. sometimes it crashes when I press "install". at the same time, this message shows each time it crashes or when I restart the phone: "operation process.google.com.gapps has stopped" or something like that. I searched the internet for solutions and here's what I tried so far:
    -restarted phone.
    -deleted caches and history from googleplay.
    -then i deleted them from all google apps i have.
    -uninstalled updates from googleplay. now I only have the options "force close" and "disable" instead.
    -changed date and time "though they were correct". then changed them back.
    -tried rebooting "and by that i mean pressing the close button for like 12 sec and the phone was restarted". because i don't know what rebooting is.

    got any solutions? or maybe even guide me through the previous steps correctly?
    02-06-2013 03:58 AM

Similar Threads

  1. google.com wants to know your location (prompt)
    By Peanutbutter_N_Jelly in forum Verizon Droid Incredible
    Replies: 15
    Last Post: 02-05-2016, 04:08 AM
  2. com.android.process.gapps stopped working
    By buchpaul in forum Samsung Galaxy Tab 10-inch
    Replies: 11
    Last Post: 08-08-2013, 08:14 AM
  3. Message "com.process.google.gapps has stopped" in Galaxy SII Lite
    By Arnaldo Bassoli in forum Samsung Galaxy S II
    Replies: 4
    Last Post: 03-10-2013, 03:29 PM
  4. com.process.google.gapps has crashed.
    By JellyBeanzz in forum Google Nexus 7 Tablet (2012)
    Replies: 18
    Last Post: 10-09-2012, 09:00 AM
  5. LOL so silly. Google.com comes up EN ESPANIOL
    By FractalSphere in forum General Help and How To
    Replies: 8
    Last Post: 07-04-2010, 02:42 PM