1. Alessandro Duca's Avatar
    Hi all, i'm writing here for introduce my problem with ipega controller, in particular with pg-9017.
    I have the nexus 4 and i just receive 2-3 days ago the update of android to 4.4 kitkat version, before that i could use without problems and specific configuration the controller with all emulators and some other games, an example was demon hunter 4 (in joystick mode).
    But after the update, nothing work anymore, i just let work with emulators using using Bluez IME but the other game, still nothing.
    The problem in particular is the fact that the 2 analog stick usually work but there aren't set the functions of other keys of the controller, for example in demon hunter or in wild blood the 2 stick works, and u can move and make action, but no way to make skills.
    And now my question, anybody here have the same problem? And there is a way for fix this? Maybe using a particular configuration program.
    12-11-2013 01:44 AM
  2. Mauri M's Avatar
    me 2 men cant pair the ipega 9025 :S and search for all and nothing addme in fb and maybe we search some solutions
    01-30-2014 06:43 PM
  3. srkmagnus's Avatar
    Seems to be a compatibility issue with KitKat. Have you tried contacting the company about the issue?

    Sent from my Nexus 5 using AC Forums mobile app
    01-30-2014 08:20 PM
  4. Mauri M's Avatar
    its a chinese company xD i send some emails :S goan put a custom rom i think
    01-31-2014 06:00 PM
  5. Chris1982's Avatar
    I'm using the ipega 9025 with my galaxy s5... day one it took me about 3 hours to get it to connect right. .. thought I was in the clear. ..let my son use it for his s4 (took him two seconds to connect) and the next time I tried to use it I couldn't get it to work on my s5 again. .. i had tried everything I read for hours was ready to junk it when my OTG cable came in from fedex... 1. plug it in my OTG 2. turned off both devices 3. booted my s5 up 4. got my bluetooth turned on and scanning for new devices (I had already unpaired it and deleted all the BS apps I had downloaded that were supposed to make it work) 5. Held x and the power button down 6. It paired right , no problem, and then I unplugged cable. Now if my bluetooth is on and I turn the ipega on, it connects right away, no cables necessary anymore. I read that for androids to pair properly, they need to send passcode thru a cable, and it seems to be true. Hope this helps you and saves some aggregation.

    Posted via the Android Central App
    08-12-2014 10:25 PM

Similar Threads

  1. Replies: 14
    Last Post: 12-23-2013, 10:20 AM
  2. After 4.3 got installed on my Sprint S3....things went to crap
    By Brown_eskimo in forum Legacy Android & Other OS's
    Replies: 5
    Last Post: 12-18-2013, 07:53 AM
  3. How to sync Pc outlook 2010 with Samsung Galaxy S4 without USB cable
    By Somepeoplearecool in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-14-2013, 09:21 AM
  4. Phone wont turn back on after upgrading problems
    By DMYeo in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 12-10-2013, 11:17 PM