1. coastermeg's Avatar
    After the latest upgrade about 2 weeks ago, if I am in an active conversation with someone, I don't get a tone notifying me that they've responded. I have to either keep my eye on the screen to see if/when they respond, or close out of that conversation in order to force the tone when they respond. Annoying! I can't find out where to get this turned back on. Can anyone help? (AT&T Galaxy S5)
    02-24-2015 12:49 PM
  2. SpookDroid's Avatar
    What app are you using? Is this texting? Facebook Messenger? Whatsapp?
    02-24-2015 12:55 PM
  3. coastermeg's Avatar
    Thanks for replying so quickly. This while I'm texting. I'm using the default messaging app that came with the phone.
    02-24-2015 01:10 PM
  4. SpookDroid's Avatar
    I haven't seen any settings that would either enable or disable 'in conversation' notifications :S Don't really know if it was there before or not as I use Hangouts for texting...
    02-24-2015 01:17 PM
  5. coastermeg's Avatar
    This is new, since the last upgrade. I've always gotten tone notifications when a text message came in, whether it was while the conversation was active on my screen, or if I had backed out of it and was on any other screen. Now, if I leave the conversation with someone open, if they respond to me, I get no tone, hence the staring at the screen to see if/when they respond. Apparently this is another "feature" they thought we needed and pushed it out, instead of having an option to turn it on or off, because I can't find it anywhere either.
    02-24-2015 01:31 PM
  6. SpookDroid's Avatar
    I've seen that option in apps like Whatsapp, but never on the Messaging app TBH. I understand your preference, but personally, it's the very first thing I turn off! Haha I'm guessing there are more 'mes' than 'yous' who gave feedback to Samsung about it, enough to warrant a change in the updated version. But I agree, instead of removing it, it's better to leave it as an option.
    02-24-2015 02:07 PM
  7. coastermeg's Avatar
    Y'okay; thanks for the info. I'll find someplace to let Samsung know they screwed my pooch with this one.
    02-24-2015 02:47 PM
  8. SpookDroid's Avatar
    I was amazed by how fast they do respond, though. I had issues with Milk Music once, and they took less than a day to respond and follow up was within 10 minutes until they finally fixed my problem. So it can't hurt to let them know.
    02-24-2015 02:53 PM
  9. coastermeg's Avatar
    Where's the best place for me to let them know?
    02-24-2015 03:04 PM
  10. SpookDroid's Avatar
    I think there's a Support button on the Samsung page. This link is for the US.
    Samsung
    02-24-2015 03:09 PM
  11. coastermeg's Avatar
    Thanks much. Pasta la vista. :-)
    02-24-2015 03:55 PM
  12. Mark Nielson2's Avatar
    I too have this same issue. When I am using the default Messages app on Samsung Galaxy S5, 4.4.4 Kitkat, and I am texting with someone and their chat window is open, I do not receive any notification sound when I receive their messages. The bubble just pops up with no notification sound or vibrate. Very annoying as I have missed responses when I simply put down the phone after sending a message. There is no other problems with notifications if I backout of the conversation window or switch to another app. This problem only occurs when I am actually in the conversation chat window.
    Does anyone know if Android 5.0 Lollipop addresses or fixes this problem?
    03-01-2015 09:16 AM

Similar Threads

  1. No ringtone
    By fandroid18 in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 05-12-2016, 02:50 PM
  2. Replies: 2
    Last Post: 03-29-2015, 01:10 PM
  3. Replies: 3
    Last Post: 02-24-2015, 04:47 PM
  4. Replies: 3
    Last Post: 02-24-2015, 02:56 PM
  5. Notification shade on lock screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2015, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD