1. Ashesh Kumar's Avatar
    Hi,
    Few days back, I start experiencing some Adware issues in my windows machine and windows phone. I have a blog which server Google Ads. Now, If I load my blog or any blogpost and then starts click randomly anywhere, it open a popup to ad.adsmatte.com/rot.aspx?and_some_parameters. I noticed that, I can experience the same problem in any website that servers Google Ads. I suspect this to be an Adware. But, I'm not sure how this creeps into my machine as well as in my windows phone. All the software that I use are genuine and no pirated copies are there in my machine.
    But, the most surprising this I noticed is, my Windows Phone is also affected by the same problem. Since, IE in Windows Phone don't allow extensions and has proper sandboxing architecture, then how come IE in windows phone could be affected? I tried resetting my browser in both desktop as well as mobile, but didn't helped at all. Also, I launched the browser in InPrivate mode, which has the same problem too. [​IMG]. I even tried loading the same in FireFox (with AdBlock installed), but has the same problem.
    I searched the internet for a solution and came across these 2 links And, I'm surprised by the timing of these issue. Is this a new Adware out-break? Is spreads to all machines connected in the same router, if I got it right.
    Is there any fix? How can I get rid of this?

    All machines connected to my wifi have gotten Infected with this admatte.com . Condition of my phone is worse , I cannot open any site from any browser as I get instantly directed to this site. It does look like an outbreak , because it has been reported on internet since yesterday only and no solution is working. No anti virus is able to detect this adware. So we really need help.


    Any help will be appreciated.
    Thanks.
    05-16-2015 01:41 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I think you might have better luck posting here: Windows Central Forums. Good luck!
    UJ95x, STARGATE and Laura Knotek like this.
    05-16-2015 11:30 PM
  3. abhinavsingh3103's Avatar
    Ashish, I have been facing this exact problem.

    I am not sure but currently you must be having DHCP settings on your WiFi network.

    Change it to static and give ur smartphone a different IP address.

    I hope it will resolve ur problem. Do let me if it does.
    05-22-2015 01:36 AM
  4. abhinavsingh3103's Avatar
    Ohk!! So finally I have something that actually works.

    Disable the Java Script on your browser and this adware wont bug you.
    05-22-2015 03:45 AM
  5. Aditya12's Avatar
    This worked 100%

    Disconnect all your devices from the modem and router.
    Hard reset your modem/router. (You must have your PPPoE username for it. It is your username registered at service provider( mine is ra1360******). It is NOT ADMIN. If you don't have it, obtain it by calling your service provider. You must know how to set up your modem, otherwise, Do not go further without it. Call someone from service provider for help(most are inexperienced, so believe me don't try to tell them issue. They will tell you to turn modem on and off. Just ask someone to come and reset your modem))
    Before connecting clear all the catche and cookies and history.
    Connect all devices.

    This worked for me, Had to take the BSNL modem/router to the local BSNL office, they hard reset my modem and after coming home had to clear all catche and cookies and history and everything from both the browsers(firefox &) of my laptop and from the crome browser in my Android One. After 10 days of agony and swearing it finally got over.

    It spearded from my ethernet cable to both my laptops and because I had put my Micro SD card in one laptop it affected to my Android One. It didn't affect my mom's Android even when she was using the same modem to connect to the internet because she was only using it through WiFi.

    No Antivirus or Malware remover worked , nor did factory resetting my phone worked. The steps given above worked for me. Hope this helps..
    05-25-2015 12:18 PM
  6. tapsee07's Avatar
    simply disable (allows sites to run java script)
    05-26-2015 04:13 AM
  7. A Gupta's Avatar
    Hi Guys,

    This pesky adware made life hell for me. What baffled me most that there was so little information on this on internet.

    1 - Noticed that most of the redirects were happening when I visited sites heavy on advertisements. Ex: News media sites (timesofindia in my case)

    2 - Notices most redirects when opening links from google search (ditto with bing). Tried Ghostery & InBrowser. InBrowser was just not able to stop the redirects (from google / bing / yahoo search results). Ghostery gave some relief perhaps due to inbuilt duck duck go search. Using google search in ghostery also resulted in redirects.

    3 - Banking websites which dont have ads on them never resulted in any redirects.

    4 – Redirects happened on Wi-Fi as well as mobile data (tried two different service providers)

    Then I read about a blogger who said that he was able to analyze the Java Script, which pointed him to Google Analytics to be the culprit.

    Thinking that I tried below steps and since then my phone is working fine.

    1 - Clear Browsing Data
    2 - Clear saved site data (offline data)
    3 - Turned "Do not track" ON.
    4 - Switched "Data Saver" OFF

    Try and let me know if it works for you.

    Looks like some cyber criminal got access to the Ads shown by "Google Server's Data Compression" service. These ads appear on all the pages compressed by google servers and in exchange to data compression service I guess.

    Cheers,

    A Gupta
    06-03-2015 03:39 PM

Similar Threads

  1. Why won't Xperia Z3 connect to Wi-Fi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2015, 11:34 PM
  2. Replies: 1
    Last Post: 05-16-2015, 11:33 PM
  3. Replies: 0
    Last Post: 05-16-2015, 01:34 PM
  4. How can I retrieve my deleted messaging icon?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-16-2015, 01:23 PM
  5. Can not seem to get debugging working
    By WarlockWeary in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 05-16-2015, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD