1. AC Question's Avatar
    Ever since i updated my phone about a week ago (week ago XD) my phone has been displaying 'System UI hidden content' on the lock screen only when my phone charging. I think estimated chraging time used to display there. If anyone has any idea how to fix this it would be much appreciated, its starting to get annoying

    Thanks.
    Loretta Guyett likes this.
    11-30-2015 12:29 PM
  2. Javier P's Avatar
    Hi, welcome to the forums! Which phone do you have? Have you already tried wiping the cache partition on recovery?
    11-30-2015 01:21 PM
  3. Amandamarie74's Avatar
    Hold the charging box from the pull down screen change it off on hide content fixes the problem
    12-05-2015 09:15 PM
  4. Manveer Khera's Avatar
    Hold the charging box from the pull down screen change it off on hide content fixes the problem
    12-12-2015 08:08 AM
  5. Manveer Khera's Avatar
    can u explain more elaborately how to do that i am getting the same message when i am charging my s6 on lock screen
    12-12-2015 08:09 AM
  6. Arrowbull's Avatar
    When Do Not Disturb is on and your phone is locked.

    Press the home or standby button so that your lock screen appears.

    Now press and hold the 'System UI Contents Hidden' Notification in the middle of your lock screen.

    After a few seconds this Notification will become highlighted and turn BLACK, and a little 'i' information button will appear on the right.

    Press this 'i' button, then unlock your phone if you use fingerprint or password.

    When the phone unlocks, it will go straight to the 'APP NOTIFICATIONS' screen in Settings for the 'System UI'.

    The System UI APP is usually hidden so you won't see it in here unless you follow the above steps.

    When you are in the App Notifications area for System UI simply uncheck 'Hide Content On Lock Screen'

    Your problem should be solved.

    EXTRA INFO: You can also get to this area of the Settings by following this path SETTINGS > SOUNDS AND NOTIFICATIONS > APP NOTIFICATIONS. You can see all of your none hidden apps in here. To amend the notification settings just click on any app and you can then 'Block Notifications', 'Set As Priority' or 'Hide Content On Lock Screen'.
    02-15-2016 03:28 AM
  7. Anne Marie Hernandez's Avatar
    Thank you @arrowbull that actually worked !
    04-11-2016 01:47 AM
  8. DebiN59's Avatar
    Thank you, that fixed the problem
    04-17-2016 10:27 AM
  9. afilloon's Avatar
    Thank you Arrowbull! Following your instructions fixed the problem.
    06-15-2016 12:51 PM
  10. JMitch1976's Avatar
    When Do Not Disturb is on and your phone is locked.

    Press the home or standby button so that your lock screen appears.

    Now press and hold the 'System UI Contents Hidden' Notification in the middle of your lock screen.

    After a few seconds this Notification will become highlighted and turn BLACK, and a little 'i' information button will appear on the right.

    Press this 'i' button, then unlock your phone if you use fingerprint or password.

    When the phone unlocks, it will go straight to the 'APP NOTIFICATIONS' screen in Settings for the 'System UI'.

    The System UI APP is usually hidden so you won't see it in here unless you follow the above steps.

    When you are in the App Notifications area for System UI simply uncheck 'Hide Content On Lock Screen'

    Your problem should be solved.

    EXTRA INFO: You can also get to this area of the Settings by following this path SETTINGS > SOUNDS AND NOTIFICATIONS > APP NOTIFICATIONS. You can see all of your none hidden apps in here. To amend the notification settings just click on any app and you can then 'Block Notifications', 'Set As Priority' or 'Hide Content On Lock Screen'.
    Thank you! I followed your instructions and it worked.
    08-17-2016 12:40 PM
  11. Patricia Ross's Avatar
    Thank you Javier, you're awesome!
    12-06-2016 09:32 AM
  12. Bploren's Avatar
    When Do Not Disturb is on and your phone is locked.

    Press the home or standby button so that your lock screen appears.

    Now press and hold the 'System UI Contents Hidden' Notification in the middle of your lock screen.

    After a few seconds this Notification will become highlighted and turn BLACK, and a little 'i' information button will appear on the right.

    Press this 'i' button, then unlock your phone if you use fingerprint or password.

    When the phone unlocks, it will go straight to the 'APP NOTIFICATIONS' screen in Settings for the 'System UI'.

    The System UI APP is usually hidden so you won't see it in here unless you follow the above steps.

    When you are in the App Notifications area for System UI simply uncheck 'Hide Content On Lock Screen'

    Your problem should be solved.

    EXTRA INFO: You can also get to this area of the Settings by following this path SETTINGS > SOUNDS AND NOTIFICATIONS > APP NOTIFICATIONS. You can see all of your none hidden apps in here. To amend the notification settings just click on any app and you can then 'Block Notifications', 'Set As Priority' or 'Hide Content On Lock Screen'.
    03-02-2017 06:28 PM
  13. Bploren's Avatar
    Thanks @Arrowbull! Worked perfectly! No more annoying meaningless (to me) notifications!
    03-02-2017 06:31 PM
  14. SweetCarol's Avatar
    Thanks for this question, it has been helpful for Android users
    03-30-2017 07:09 PM
  15. SweetCarol's Avatar
    Thanks for your helpful answer Arrowbull, no need for me to ask in Mobile Shop! Great!
    03-30-2017 07:11 PM
  16. Boroma Mwale's Avatar
    When Do Not Disturb is on and your phone is locked.

    Press the home or standby button so that your lock screen appears.

    Now press and hold the 'System UI Contents Hidden' Notification in the middle of your lock screen.

    After a few seconds this Notification will become highlighted and turn BLACK, and a little 'i' information button will appear on the right.

    Press this 'i' button, then unlock your phone if you use fingerprint or password.

    When the phone unlocks, it will go straight to the 'APP NOTIFICATIONS' screen in Settings for the 'System UI'.

    The System UI APP is usually hidden so you won't see it in here unless you follow the above steps.

    When you are in the App Notifications area for System UI simply uncheck 'Hide Content On Lock Screen'

    Your problem should be solved.

    EXTRA INFO: You can also get to this area of the Settings by following this path SETTINGS > SOUNDS AND NOTIFICATIONS > APP NOTIFICATIONS. You can see all of your none hidden apps in here. To amend the notification settings just click on any app and you can then 'Block Notifications', 'Set As Priority' or 'Hide Content On Lock Screen'.
    Keyboard is not popping up and my phone hasn't got the finger print id..
    04-16-2018 03:30 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-30-2015, 09:40 PM
  2. Locked out of my S6 Galaxy! Can't get my PIN correct?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 11-30-2015, 01:50 PM
  3. Replies: 1
    Last Post: 11-30-2015, 12:10 PM
  4. Which Firmware to update on the Polaroid 910 Tablet?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 11-30-2015, 11:22 AM
  5. Replies: 1
    Last Post: 11-30-2015, 11:20 AM
LINK TO POST COPIED TO CLIPBOARD