1. StrayElement's Avatar
    So, idk what happened, but quite a few functions have gone off now. I'm using the Moto x play on android marshmallow, and my main problem atm is the home button.

    It's softkeys, so on-screen buttons, and the rest still work except for the home button. The only way it can function as a home button is if overview is opened and then home is pressed, otherwise it's completely useless.

    As well as that, I can't get any notifications in the drawer or anything, and that includes permanent notifications like that of MacroDroid or even music apps, nothing shows up. Plus, I can't pull down the drawer further to get the glance settings or whatever they're called, as it just stops when I get to the (always empty) drawer.

    My almost final problem is that the lock screen is completely bypassed when taking the phone out of standby, I have a pattern lock set but it just skips that and takes me straight into the phone.

    Finally, I would have factory reset my phone by now but guess what?
    That's broken too! I can't tap factory reset in the settings. That's also a big issue. And there are probably more problems that I haven't found yet

    So, of anyone has any help that would be appreciated, as I haven't found any problem similar to this anywhere else.

    Note that this is a moto x play, and so the battery can't be removed, and also I have tried rebooting it multiple times and gone into safe mode a couple of times too. Nothing has worked as of yet.
    03-16-2016 02:05 PM
  2. Mooserman15's Avatar
    Issue with whatever ROM you have. If you haven't played around with root, it's not your fault. If you don't know what I mean, then you haven't done it. Steps to fix:
    1. Boot into recovery. From there, factory reset the phone. I cannot tell you the exact process, so you must google it.
    2. If that worked, you are done. If not, flash a custom ROM. Every phone is different, so I can't give much help.
    3. If that worked, it's fixed, and you get a newer version of Android as a side effect. Awesome!
    If not, it's a hardware issue. Sorry, you may need a new phone in this case.
    03-17-2016 01:36 AM

Similar Threads

  1. Replies: 21
    Last Post: 04-20-2016, 03:25 PM
  2. Bluetooth Phonebook Issue.
    By TzrNPeg in forum Verizon Galaxy S III
    Replies: 0
    Last Post: 03-16-2016, 01:31 PM
  3. Replies: 0
    Last Post: 03-16-2016, 12:03 PM
  4. I have a note 2 and my yahoo mail takes forever to load.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-16-2016, 11:43 AM
  5. Replies: 0
    Last Post: 03-16-2016, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD