1. esonoo's Avatar
    I saw a notification for a new system update. Well at first i did not bother and just now I pressed it and there's something about downloading a 30 mb something. I thought maybe there will be no error in the process. I remember something about a loading bar under an android robot and things but the real problem occur at the system recovery.It looks something like this.
    reboot system now
    apply update from ADB
    wipe data/factory reset
    wipe cache partition
    apply update from sd card
    When i pressed ADB i can't go back and I tried turning it off by removing the battery and it turned on by itself.
    and go back to system recovery . I tried the Sd card thing . I found the package on storage/sdcard0/Hmct0ta but unfortunately there's something like this:
    "set_metadata_recursive: some changes failed
    E:Error in storage/sdcard0/Hmct0ta/w1059 something like that and .zip
    (Status 7)
    Installation aborted."
    I tried searching what to do . I found twcp and i can't find my phone on the list by the way my phone is"Hisense Model:U988" i know that it's not well known.
    The volume up and home button then power button pressing won't work on my phone . I really need help since I'm new to this and school year is coming and I need my phone in studying.
    06-05-2016 05:50 AM
  2. cameron73's Avatar
    The update was applied automatically. Try:
    1. Reboot system. If no.
    2. Wipe cache partition,this will not wipe your data. If no,
    3. Wipe data / factory reset. This will, as it says, wipe your data completely. This is a last resort, but your device may function again.
    06-05-2016 06:42 AM

Similar Threads

  1. Replies: 8
    Last Post: 07-30-2016, 06:58 AM
  2. After latest update s7 edge package disabler not working on themes
    By jeetu4444 in forum Samsung Galaxy S7 edge
    Replies: 14
    Last Post: 07-18-2016, 08:42 PM
  3. Replies: 1
    Last Post: 06-06-2016, 02:42 AM
  4. SD card not registering after update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2016, 05:37 AM
  5. Unable to unlock mu phone after upgrade to marshmallow.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2016, 05:24 AM
LINK TO POST COPIED TO CLIPBOARD