1. Android Central Question's Avatar
    I have a ZenPad, did a factory reset and cannot log in now, keeps saying "Unable to sign in to device due to a unknown error, please wait 24 hours bla bla"

    I have left it switched off a month and still cannot log into any google accounts i tried.

    Ive only had the pad a few months and now its not unusable.

    Please help.

    Thank you
    02-05-2018 11:07 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Was this always your tablet, or did you get it from someone else? Problems like this could be related to Factory Reset Protection, which happens when the previous owner of a device didn't properly remove their Google account prior to doing a factory reset, which means that person's Google account/password need to be entered in order to continue.

    The 24 hour wait is usually if the Google password has just been changed, and then there's an attempt to sign into a new device using that Google account.
    02-05-2018 01:43 PM
  3. BobbyMonk's Avatar
    I have a ZenPad which i got last year, i did a factory reset and now i cannot sign in, i keep getting this message.

    "Unable to access device due to an unknown error. Please try another account or try to sign in in 24 hours"

    I have searched the internet for every possible solution but still cannot sign in, and now the pad is useless.

    I got this for my wife and I'm sure i used her gmail account when i set it up, i have tried my gmail account but no joy.

    Can anybody please help.

    Thank you.
    02-06-2018 11:12 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Did you also post this? https://forums.androidcentral.com/as...ml#post6155050
    02-06-2018 11:53 AM
  5. BobbyMonk's Avatar
    Yeah i did, i couldn't reply so i made a new thread.

    I have left the device 2 weeks switched off and still cannot sign it.
    02-06-2018 12:16 PM
  6. B. Diddy's Avatar
    Ok, I merged the two threads.

    Do you have 2 step authentication turned on for the Google account you're trying to sign in with?
    02-06-2018 01:33 PM
  7. BobbyMonk's Avatar
    Nope, it's turned off on all accounts.
    02-06-2018 01:39 PM
  8. B. Diddy's Avatar
    What's the exact model name/number? See what happens if you do another factory reset, using the hardware keys.
    02-06-2018 01:48 PM
  9. BobbyMonk's Avatar
    It's an Asus ZenPad 8.0.

    I have tried the factory reset above but keeps asking me to log in the with Gmail account that was previously synced, which was my wifes gmail account
    02-06-2018 02:14 PM
  10. B. Diddy's Avatar
    Hmm, strange. Was the device brand new when you got it, or used/refurbished? It might be hard to remember, but when you first got it, do you recall going through the entire Setup Wizard as if it were fresh out of the factory? Or did it just start up to the homescreen, and you went to the System Settings to add your wife's Google account?
    02-06-2018 02:21 PM
  11. BobbyMonk's Avatar
    It was brand new from Curry's purchased December 2016.

    I think i set it up as fresh from factory.
    02-06-2018 02:24 PM
  12. B. Diddy's Avatar
    Sorry, I'm quickly running out of ideas. Have you always tried to set it up at home? What if you use someone else's wi-fi network, or an open public wi-fi network?
    02-06-2018 09:41 PM
  13. BobbyMonk's Avatar
    I have tried on various connections to no avail.
    Does this mean the tablet is more or less bricked?
    02-07-2018 07:07 AM
  14. B. Diddy's Avatar
    I'm not sure how else to get past that screen. If the device is still under warranty, you could try contacting ASUS and explaining the issue. It'd probably be important to show definitive proof of purchase, so that they don't suspect you of stealing the tablet. Good luck!
    02-07-2018 10:30 AM
  15. BobbyMonk's Avatar
    Ok thanks, is that the only solution? If it is then thats stupid, i understand that its supposed to deter theft but....
    02-07-2018 10:54 AM
  16. B. Diddy's Avatar
    That's the only solution I can think of right now, but that doesn't mean it's the only one left. Factory Reset Protection is an important security feature, but you're right, if it's malfunctioning somehow, that can cause big headaches for a legitimate user.
    02-07-2018 09:10 PM
  17. Greeneyedmonster1969's Avatar
    Did you ever find a fix for this? I've had the same thing happen to me a few times. I was just taking my devices into the shop and paying $40 to get it unlocked. Recently I decided to try doing it myself. I spent a week searching the internet and after several failed attempts I finally found something that works. You need to look for a FTP Bypass for you exact device. If the first one you try doesn't work, keep looking. I found my solution through a site called GSM edge. <edited> Hope this helps.
    12-06-2018 02:18 AM

Similar Threads

  1. I can see my sim contact on my nexus 6 google .
    By Miss Larbi in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2018, 02:13 PM
  2. I cannot get past the google 'Verify your account' it keeps rerouting back.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2018, 01:57 PM
  3. google play store
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2018, 10:50 AM
  4. Replies: 1
    Last Post: 02-05-2018, 07:06 AM
  5. Network locked
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-05-2018, 02:15 AM
LINK TO POST COPIED TO CLIPBOARD