1. Vashmoon's Avatar
    So I'm just wondering how common an issue this is, and if anyone knows of anything II can do get it working better.

    I have everything set up, and the extension loaded, etc, etc, etc. But I can't get the "cast tab" to continue running for 30 seconds at must, or a few "updates" at a time. i.e: I'll cast the tab, and the first few things I click will get mirrored on my chromecast, but then it'll stop responding completely.
    It's not my WiFi, it's signal is just fine, and my PC is on a wired connection to the wifi-router. The chromecast is running netflix videos without a hitch, and interestingly I can use the experimental "cast entire screen" option just fine without any stops in the casting.

    the "computer performance may effect casting" message/info that has come up a few times doesn't have anything relevant to say(talks about wifi reception, and suggests a wired connection, etc), and the google cast trouble shooting/FAQ refers to an issue of "casting tabs stops all of a sudden", but all they say is that it "happens occasionally" and to just "cast a tab again". But in my case this is happening EVERY time.

    This includes opening a file from my hard-drive in a chrome tab, same thing happens.
    EDIT: ok, weirdly, when opening a music file in a cast chrome tab, the sound continues playing all the way through, the the graphics still freeze up after around 10 seconds (in this case, it's chromes simple built in audio player graphic, with the song time counter)

    Is there something in my chrome settings that could be causing this? it doesn't seem like it's likely to be cause by a defective chromecast unit

    I'd just use "cast entire screen" all the time, except that seems to be kind of taxing my on my system.
    10-01-2013 02:59 PM
  2. paintdrinkingpete's Avatar
    So I'm just wondering how common an issue this is, and if anyone knows of anything II can do get it working better.

    I have everything set up, and the extension loaded, etc, etc, etc. But I can't get the "cast tab" to continue running for 30 seconds at must, or a few "updates" at a time. i.e: I'll cast the tab, and the first few things I click will get mirrored on my chromecast, but then it'll stop responding completely.
    It's not my WiFi, it's signal is just fine, and my PC is on a wired connection to the wifi-router. The chromecast is running netflix videos without a hitch, and interestingly I can use the experimental "cast entire screen" option just fine without any stops in the casting.

    the "computer performance may effect casting" message/info that has come up a few times doesn't have anything relevant to say(talks about wifi reception, and suggests a wired connection, etc), and the google cast trouble shooting/FAQ refers to an issue of "casting tabs stops all of a sudden", but all they say is that it "happens occasionally" and to just "cast a tab again". But in my case this is happening EVERY time.

    This includes opening a file from my hard-drive in a chrome tab, same thing happens.
    EDIT: ok, weirdly, when opening a music file in a cast chrome tab, the sound continues playing all the way through, the the graphics still freeze up after around 10 seconds (in this case, it's chromes simple built in audio player graphic, with the song time counter)

    Is there something in my chrome settings that could be causing this? it doesn't seem like it's likely to be cause by a defective chromecast unit

    I'd just use "cast entire screen" all the time, except that seems to be kind of taxing my on my system.
    If it were me, I'd try to test from a different computer so that you can rule-out whether the issues with the computer you are using (which I suspect) or with the Chromecast.

    You can also try going into the advanced settings for Chromecast plugin on Chrome and see if lowering resolution doesn't help...also, check any local firewall settings on the computer to see if they are causing problems.

    The "computer performance may effect casting" message may not have any relevant info, per se, but it seems as though the chromecast isn't receiving expected data from the computer, and at the very least the message does indicate that there is a problem *somewhere*.
    10-01-2013 03:43 PM
  3. Devlyn16's Avatar
    Perhaps you could post the specs of your computer.

    I also wonder if any virus or firewall software could have an impac ton casting ability. All My PCs are too old to cast effectively.
    10-02-2013 12:29 PM
  4. paintdrinkingpete's Avatar
    Perhaps you could post the specs of your computer.

    I also wonder if any virus or firewall software could have an impact on casting ability. All My PCs are too old to cast effectively.
    yes.
    10-02-2013 12:48 PM
  5. Vashmoon's Avatar
    This machines basic specs are: win 7 64bit, 2.60 GHz processor, 6 GB ram.

    I did wonder about the firewall/virus protection being the issue, but the fact that full screen casting works fine seemed to disprove that possibility to me. Though that may be me jumping to conclusions.

    Trying another computer is a good idea, I'll try to borrow one as soon as possible to test that out. I'm also going to try out a new "clean" install of the chrome browser just in case any settings I've tweaked are the issue (as soon as I have the time to save a backup profile and mess with it all again). I did update chrome and uninstall/reinstall the google cast extension as the first things I tried, with no improvement.
    10-02-2013 04:42 PM
  6. Devlyn16's Avatar
    This machines basic specs are: win 7 64bit, 2.60 GHz processor, 6 GB ram.
    Minimum System Requirements Streaming Quality: High Streaming Quality: Standard
    Windows Vista
    Windows 7 & 8
    2nd-generation Core i5 (2GHz+), 3rd/4th-generation Core i5 processor, or equivalent Core i3 or equivalent
    10-03-2013 09:05 AM
  7. lostchild's Avatar
    Does your computer have Switchable Graphics?
    10-03-2013 09:15 AM
  8. Saad Zaman's Avatar
    I have just recieved Chromecast , and i had the exact same issue it casts tab to about 20 seconds and freezes ... and weird thing is if u keep on clicking the extension button the video doesnt hang..


    finally after playing around ,, fixed it ..

    "Disable Hardware Acceleration in Chrome Settings"
    10-11-2013 08:15 PM

Similar Threads

  1. can someone explain this wakelock detector to me?
    By Michael Mai in forum Google Nexus 4
    Replies: 22
    Last Post: 10-18-2013, 11:07 PM
  2. Best place to preorder Verizon Note 3 at?
    By Dragnz in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 10-06-2013, 07:47 PM
  3. how do I turn on vibrate only notificatoins for twitter?
    By Tamie D in forum General Help and How To
    Replies: 2
    Last Post: 10-01-2013, 05:34 PM
LINK TO POST COPIED TO CLIPBOARD