1. eazyrider's Avatar
    I have a file in my download folder with what appears to be a japanese character. Can't rename it to get rid of the character in AndroZip Pro or Windows Explorer. Can't delete it on either. It appears to delete, but it always returns. Any help? Thanks in advance.
    08-04-2013 12:10 PM
  2. patruns's Avatar
    Is it possible it is an attachment in an email you still have?
    08-04-2013 04:53 PM
  3. eazyrider's Avatar
    Nope. I downloaded from the web. They are music files.
    08-04-2013 05:12 PM
  4. patruns's Avatar
    screen shot please?
    08-05-2013 11:41 AM
  5. eazyrider's Avatar

    Not a picture posting expert. Did that work?
    08-05-2013 12:41 PM
  6. patruns's Avatar
    08-05-2013 03:40 PM
  7. paintdrinkingpete's Avatar
    Given you low post count, you may not be able to post screenshots yet...

    One way you could do this is the (very) old fashioned way...
    Download "Terminal Emulator" from the Play Store.
    Open it, and type the following commands:

    cd /mnt/sdcard/download
    this will get you to the downloads directory
    For clarity, that's a lowercase "LS"; this will list the contents of the directory, you should see the file in question listed (it may not show the Japanese character)

    Now, what you want to do is run an "rm" command to delete the file, since you can't type the Japanese character, hopefully you can use a wildcard instead. So, for example, if the name of the file is "abcd[foreign character]efgh.mp3". Do you have any other files that start with "abcd"? If not then type the command:

    rm abcd*
    That is lowercase "RM" this will delete ANY file in that directory that starts with "abcd"
    Just replace "abcd" with the first few unique characters of the file in question, up to the Japanese character

    You could also start with the wildcard, and use:

    rm *efgh.mp3
    this will delete ANY file that ends with "efgh.mp3"

    Hopefully that should do it...if that doesn't work, you could try to use the "-f" switch after the rm command to "force" it, but that shouldn't be necessary. I'm not sure what I'd do if this didn't work.
    eazyrider likes this.
    08-05-2013 04:49 PM
  8. eazyrider's Avatar
    Thanks Pete! That - a variation - worked. Used rm -r *[partial folder name] and it wiped it clean.
    08-06-2013 11:57 AM
  9. paintdrinkingpete's Avatar
    Thanks Pete! That - a variation - worked. Used rm -r *[partial folder name] and it wiped it clean.
    glad you got it work!

    Sent from my Nexus 10 using Tapatalk HD
    08-06-2013 06:46 PM

Similar Threads

  1. Replies: 3
    Last Post: 05-19-2014, 12:18 AM
  2. Picture download issue.
    By Primer88 in forum Verizon Galaxy S III
    Replies: 6
    Last Post: 08-10-2013, 03:56 PM
  3. headphones and ear bud issues
    By Melanie Bourque in forum General Help and How To
    Replies: 3
    Last Post: 08-06-2013, 12:17 AM
  4. Nexus 4 + Nexus 7 vs. Samsung Galaxy Note III.
    By Afterlife737 in forum Google Nexus 4
    Replies: 12
    Last Post: 08-05-2013, 10:53 PM
  5. Any games like Populous for the Nexus 7?
    By Villordsutch in forum The Gamer's Lounge
    Replies: 1
    Last Post: 08-05-2013, 11:22 AM