1. bjrosen's Avatar
    I haven't been able to get Device Manager to work on my N5. It's checked under Security/Administrators but when I open the app I get a spinning wheel and when I look at the device manage webpage it says no active devices. I've tried doing a force stop and clearing the data then restarting the app, that didn't help. What's the trick for making it work?
    05-04-2014 10:16 AM
  2. rhea's Avatar
    Have you registered your device with your google account? I've never done anything to actively set it up. My devices just show up. https://www.google.com/android/devicemanager?u=0. I have N5 on stock.
    If you did register it, try deleting your google acct. from the n5 then adding it again.

    Sent from my Nexus 7 using Tapatalk
    05-04-2014 11:34 AM
  3. bjrosen's Avatar
    Yes. I've just done the delete account/add account thing and it made no difference.
    05-04-2014 12:08 PM
  4. rhea's Avatar
    Is google service app up to date? Are you running AdBlock? Is Location turned on?

    Sent from my Nexus 7 using Tapatalk
    05-04-2014 12:24 PM
  5. rhea's Avatar
    Google settings app>Android device manager? Tick the boxes?

    Sent from my Nexus 7 using Tapatalk
    05-04-2014 12:33 PM
  6. bjrosen's Avatar
    What boxes, I don't see any besides show notifications
    05-04-2014 12:56 PM
  7. bjrosen's Avatar
    Everything is upto date, I'm not running adblock
    05-04-2014 12:59 PM
  8. bjrosen's Avatar
    I've also tried a Force Stop and clear data on Google Services Framework, followed by a reboot. That had no effect.
    05-04-2014 01:06 PM
  9. rhea's Avatar
    What boxes, I don't see any besides show notifications

    Sent from my Nexus 7 using Tapatalk
    05-04-2014 01:50 PM
  10. bjrosen's Avatar
    The check boxes were set on both the N5 and N7. I tried disabling and re-enabling and I also tried disabling, rebooting and then re-enabling, nothing works.
    05-04-2014 05:18 PM
  11. AMG1978's Avatar
    Did you ever find a solution to this? I have this issue right now on my Google Nexus 5, running Android 5.1.0 I can see my location in the Device Manager, but below, there is just a spinning circle, it never shows the prompt for actions. I tried logging in on 3 different android phones, no go.
    03-31-2015 12:53 PM
  12. jgordon00's Avatar
    Same issue here. Nexus 5 with 5.1.0. Spinning wheel that never loads...
    05-06-2015 05:49 AM
  13. AMG1978's Avatar
    I did resolve this issue and I too have my N5 on v5.1.
    It's hard to remember exactly what I did but I think I did this...

    Remove the app Device Manager from your phone apps.
    Settings -> Apps
    For apps: Google Play services, Google Play store
    Load all them up and choose "Clear Data". Perhaps just clearing cache may help, but I just cleared them fully and then re-signed in to them.
    Launch Google Settings
    Set Location ON
    Launch the Play Store, download Device Manager, re-sign in.

    Let's see where that gets you.
    05-06-2015 10:50 AM
  14. e-guyathome's Avatar
    I have exactly the same problem on my Huawei Mate 7.
    Circle just keeps loading.

    What is up with this?

    It would be the same if Microsoft Word didn't work on Microsoft Windows. Disaster.
    ADM should be a one-click finish app.
    03-06-2016 04:48 PM

Similar Threads

  1. Google Nexus 7 (2013) Bluetooth keyboard makes Play Music start
    By B. Diddy in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 05-07-2014, 03:06 AM
  2. Recovery Mode doesn't work?
    By talhiri in forum Google Nexus 4
    Replies: 2
    Last Post: 05-07-2014, 02:55 AM
  3. WatchStyler not presenting in Gear Manager
    By cgenzano in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 2
    Last Post: 05-06-2014, 12:27 PM
  4. Removing a Google Account?
    By amcam in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-04-2014, 03:00 PM
  5. Google Nexus 7 (2012) Replaced screen and digitizer, now nothing happens
    By hymeadowfield in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 05-04-2014, 08:52 AM