1. AnnatarSmith's Avatar
    My nexus 5 worked perfectly with Android File Transfer, and suddenly, about a week ago it stopped working, nothing has changed in that week, except that AFT was behaving in an unexpected manner and I force quit it several times. The device shows charging but no connection. When I open AFT, it says plug in the Android device.

    I did usual troubleshooting:

    1) checked on the mac attached devices, my phone wasn't one of them
    2) re-installed Android File Transfer, same issue
    3) trying changing the settings on the device - turning off and on the USB debugging, changing type of connection with the computer from Media device to camera and back.
    4) Restarted both devices and tried various cables, still nothing.

    Any suggestions?
    09-07-2015 12:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Android File Transfer is notoriously buggy. If you can't figure out a solution, you could use a wireless file transfer app like AirDroid or Wi-fi File Explorer as a workaround.
    09-07-2015 01:08 PM
  3. rhea's Avatar
    We haven't had that issue between yosemite and N4 or N5, but this is another program you could try http://www.coolmuster.com/android/tr...-computer.html. I've never used it. Personally, I like Airdroid, but never used it with a Mac.

    Sent from my Nexus 9 using Tapatalk
    09-08-2015 05:30 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-09-2015, 04:06 PM
  2. Why is Android Auto Recommendations not working anymore?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2015, 11:30 AM
  3. Replies: 1
    Last Post: 09-09-2015, 11:21 AM
  4. android system is draining my battery
    By Jaramie10 in forum LG G4
    Replies: 7
    Last Post: 09-07-2015, 03:48 PM
  5. How can I fix a soft bricked Android tablet?
    By AC Question in forum Misc. Android Tablets
    Replies: 1
    Last Post: 09-07-2015, 01:21 PM
LINK TO POST COPIED TO CLIPBOARD