1. xxjoStaxx's Avatar
    So today, out of nowhere, my keyboard stopped being able to type the letter R. Only way I can type it is if I select a suggestion. When I hit r, it types "et." I've cleared the cache and deleted the data for Gboard, even disabled and enabled it. Tried hard reset, even changed keyboard size, and tried Swiftkey, but the r will only work in portrait mode. Please, someone help ASAP, I Really don't wanna do a factory reset at all. Any ideas I could try before resorting to that would be greatly appreciated! It was working fine, then suddenly stopped, and it doesn't matter what app I'm in, it's the same.
    03-20-2017 08:58 PM
  2. Morty2264's Avatar
    Hi! Has anything changed since you posted last? I was going to suggest a different keyboard, but you said "R" still didn't work using SwiftKey? This is a shot in the dark here, but could it potentially be the specific area where the "R" is that is not touch-responsive anymore? Try touching that exact same area on your display - try moving an app to that specific spot, for example - and see if the touchscreen is responsive.
    03-28-2017 05:10 PM

Similar Threads

  1. Samsung Gear S2 help !!!
    By HB2210 in forum Smartwatches (Non Android Wear)
    Replies: 4
    Last Post: 03-28-2017, 02:49 AM
  2. Issues with keyboard
    By JayBlaze420 in forum LG Stylo 2
    Replies: 1
    Last Post: 03-20-2017, 09:41 PM
  3. storage type mismatch
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-20-2017, 06:41 PM
  4. Replies: 0
    Last Post: 03-20-2017, 06:22 PM
  5. Replies: 0
    Last Post: 03-20-2017, 06:22 PM