1. mikemike162012's Avatar
    I'm curious to ask since I haven't heard much complains about this problem. It only appears when you reboot your device and when the "Google" logo appeared, the dead blue pixel is at the top of the letter "l" (google) in landscape mode. I am thinking of sending it in to Asus to fix my screen and touchscreen problem.
    02-18-2014 05:16 PM
  2. preppystud's Avatar
    i didn't notice. was that the only time you see them during rebooting?

    that maybe not the screen problem.
    02-18-2014 11:54 PM
  3. mikemike162012's Avatar
    Well I also see it on homescreen too if I tried hard enough to spot it. I did a few reboots today and I cant seem to spot it anymore due to lighting or something. Will try if its gone at night too. Minor issue when compared to the touchscreen. I found out rebooting the device a few times in secession fixes the touchscreen longer. A lot of surprises on this device.
    02-21-2014 06:47 PM
  4. mikemike162012's Avatar
    Update: I am happy to report that dead blue pixel has now miracously disappeared after rebootings my tablet today. Cannot see it anymore on my screen. My touchscreen also seem to be much better after the reboots. Hope it stay at this way so I can avoid sending it in for repair. I did watched some YouTube videos after the reboot, not sure it that helped too. Had this device for almost 3 months. Will update.
    02-21-2014 08:52 PM
  5. cdnynot's Avatar
    I have this problem too. Dead pixels... The only time I see these dead pixels is when the screen is black.
    03-25-2014 01:33 AM
  6. mikemike162012's Avatar
    You should watch some HD videos on Youtube to make sure that an dead pixel and not an stuck pixel. Mine seem to be the latter after watching some vibrant HD video clips the blue dot disappeared.
    03-26-2014 05:53 PM
  7. thatguy97's Avatar
    I've had one or 2 but there hard to see

    Sent from my Nexus 7 2013 or iPhone 5
    03-27-2014 09:50 AM

Similar Threads

  1. Screen stops responding
    By Note 3 user in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 02-21-2014, 04:27 PM
  2. How to install custom ROM on AT&T Galaxy S4 4.3 UCUEMK2?
    By Arvind Muthukrishnan1 in forum AT&T Samsung Galaxy S4
    Replies: 6
    Last Post: 02-19-2014, 02:40 PM
  3. Just got an N7. Already have Google acount on phone, should I use same account?
    By arburnley in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 02-18-2014, 08:04 PM
  4. Galaxy S3 dead screen
    By davek75 in forum T-Mobile Galaxy S III
    Replies: 1
    Last Post: 02-18-2014, 07:14 PM
  5. Screen Blue To Black
    By Justhere4today in forum AT&T Galaxy S II
    Replies: 0
    Last Post: 02-18-2014, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD