1. Vinchon's Avatar
    So I have a few PDFs on my Dropbox that I have uploaded to Google Play Books, and I've also set to them all to "keep on device" for when I don't have a connection.

    So my question is regarding the size that it shows under storage when I look at the app in the settings. All of the PDFs together only add up to 78.4 MB, and the app itself isn't that big, but in the storage settings it says that it is taking up 3.50 GB or so.

    I just want to know if that was normal or not.
    08-01-2014 07:46 PM
  2. GSDer's Avatar
    Welcome to the forums!

    Are you talking about this view of the app data size?(218MB in my case.)

    How big is the content stored in your Dropbox? Are you sure it's not around 3.5GB?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-01-2014 08:27 PM
  3. Vinchon's Avatar
    Yes that screen.

    Checking my dropbox now and it is 107 mb. The folder with the pdfs that I transfered to Google Play Books as I said was only 78.4 mb.

    Next to Total and Data on that screen it says 3.50 gb.
    08-01-2014 08:30 PM
  4. GSDer's Avatar
    I'd suggest doing a 'Clear data' and starting from scratch so that you can monitor when things go south.
    You might consider moving those files locally before you add them to Google Play Books (if even need to do that again; you shouldn't).
    And look at the size information before/after you pin a file to the device.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-02-2014 11:07 AM
  5. Vinchon's Avatar
    Ok so here is what I did.

    Cleared Data as you said which puts it back to 0.

    Connected my device to the computer and uploaded just 1 pdf to the downloads folder. The size of the pdf is around 3-4 mb.
    Back on my device now I used a file manager to locate the download folder and uploaded it to Google Play Books.
    It finishes uploading and now it is processing it. I look over at the app info screen again and it says 4 mb on data which seems right.

    After it is done processing the pin icon starts to fill up blue. after it is complete I look over at the app info after that and it now says 264 mb.

    I have no tried uploading another one because I think it going to be the same result.

    I've tried uploading the pdfs to Moon+ Reader and the size for that is normal. So there must be something I'm doing wrong with Google Play Books.
    ollieg likes this.
    08-02-2014 06:01 PM
  6. ollieg's Avatar
    "Wrong", I think not. Your description narrows the size change to the Play Books Processing step. Nothing you can do about that one.

    Thanks for observing!
    08-03-2014 12:06 AM
  7. Vinchon's Avatar
    I'm interested in knowing why the processing step makes it so big.
    I mean jumping from 4 mb to 264 mb for just one file is kind of absurd.
    08-03-2014 01:35 AM
  8. GSDer's Avatar
    I completely agree that it's absurd. With the data that you've gathered you should contact Google and file a bug report. At a minimum send an email with your data (include screenshots as necessary) to googleplay-support@google.com
    For some of their stuff you can also contact them by phone (or request a call back).

    If you don't get any satisfaction that way THEN it's time to post a lousy comment in the Google Play Store.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-03-2014 04:02 AM

Similar Threads

  1. Phonebook Question
    By Jho Butz in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 08-04-2014, 08:06 PM
  2. Google Now launcher on Note 3
    By keyzlife in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 08-02-2014, 01:30 PM
  3. Replies: 1
    Last Post: 08-01-2014, 06:08 PM
  4. About status bar
    By idk in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2014, 05:50 PM
  5. Custom autocorrect with Google keyboard?
    By andaheart in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 08-01-2014, 05:27 PM