1. Chum's Avatar
    I went to the voice settings on my Nexus 9 and setup OK GOOGLE detection. All 3 circles are enabled/blue (from google search app, always, and when locked) and I trained my voice.

    For some reason, the hotword detection is only working from my home screen. It is not working from within other apps or when the device is off.

    Anyone else having this problem?
    11-06-2014 07:09 PM
  2. mrsimps's Avatar
    I am having problems too. I set everything up just as you described on my Sprint Galaxy Note 4, and even used the OK Google "Always On" feature with no issues. Suddenly, today, I try to use OK Google from the lockscreen; nothing. Tried to use it from the home screen; nothing. It wasn't until I opened Google Now that it worked. I checked the app settings and now it says that the Always On feature is currently unavailable for this language (English-US). Odd!

    I went to the voice settings on my Nexus 9 and setup OK GOOGLE detection. All 3 circles are enabled/blue (from google search app, always, and when locked) and I trained my voice.

    For some reason, the hotword detection is only working from my home screen. It is not working from within other apps or when the device is off.

    Anyone else having this problem?
    11-07-2014 07:35 AM
  3. Chum's Avatar
    Hmm... interesting that this morning the hotword detection is now working when the screen is off and also when I am within other apps. Strange that last night it didn't work but today it is OK. I'll report here if I notice any other oddities around this issue.
    11-07-2014 07:53 AM
  4. mrsimps's Avatar
    FYI. Just did a Google search on the issue with my specific phone and someone said if s-voice (on the Galaxy Note) was disabled, the Always On feature wouldn't work. I had, in fact, disabled svoice a few days earlier, so when I turned it back on, the Always On ability in Google Now was restored. But, I don't know what equivalent thing you can do with a Nexus 9.
    11-07-2014 07:57 AM
  5. mrsimps's Avatar
    Oh, great! Sounds like we're both up and running again!
    11-07-2014 07:58 AM
  6. NicksGarage's Avatar
    When I first set it to always on it worked once and then not again from the lock screen. Works consistently when I can see the search bar.

    Sent from my HTC One M8 via Tapatalk 4 Pro
    11-07-2014 08:59 AM
  7. flattie's Avatar
    I had the same issue. In the end, after much playing around with settings and combinations, I just reset the tablet with all the settings enabled and it came back online with everything working correctly.

    Posted via the Android Central App
    thePUSH likes this.
    11-07-2014 03:43 PM
  8. jlievre's Avatar
    I'm pretty sure I could use the 'OK Google' while the screen was off and not plugged. But since today I can only do it when plugged in. I went in the settings and it's enabled only when screen's or plugged... Why would they change it without saying??

    Posted via the Android Central App
    11-13-2014 02:07 PM
  9. Chum's Avatar
    This has been sporadic with me yesterday and today. I hear that the forthcoming system update should fix this issue, among other things.

    Chum
    11-13-2014 04:47 PM
  10. Nishank kadam's Avatar
    Oh, great! Sounds like we're both up and running again!
    02-27-2015 02:33 PM

Similar Threads

  1. Tablet not syncing calendar with phone
    By gjhamilton in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 11-07-2014, 12:38 AM
  2. Replies: 1
    Last Post: 11-06-2014, 11:18 PM
  3. Why isn't my new LG G3 displaying recent phone calls?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-06-2014, 07:04 PM
  4. Fast Charging Greyed Out, Checked Off, Not Charging Fast
    By Dankees in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-06-2014, 07:01 PM
  5. Why did my Galaxy S4 active menu/ print option stop working?
    By keith mcguire in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 11-06-2014, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD