06-15-2018 07:50 PM
27 12
tools
  1. Cesar Veliz's Avatar
    Soooo all of a sudden I attempt to search something using Google assistant and all I get is

    "Oops... can you try again?"

    Is this just me? I am running 8.1.0 currently running the May 5th security patch. I use the assistant for almost every search. I just realized it yesterday. Any thoughts?
    06-09-2018 01:51 AM
  2. ctaylors3's Avatar
    Me too. Pixel XL. Contacted Google. No one there is aware of the problem. Could be that they are phasing the phone out.
    06-09-2018 09:29 AM
  3. Cesar Veliz's Avatar
    Me too. Pixel XL. Contacted Google. No one there is aware of the problem. Could be that they are phasing the phone out.
    Im using the Pixel 2 XL though.
    06-09-2018 09:35 AM
  4. Morty2264's Avatar
    Me too. Pixel XL. Contacted Google. No one there is aware of the problem. Could be that they are phasing the phone out.
    I imagine that wouldn't happen, as the Pixel line is 20 months old. Google has to keep the original Pixel line "running smoothly (with security updates, support, etc)" for two years. Google will hopefully keep updating the original Pixel line; at least until Fall 2018.
    06-09-2018 04:57 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! I'm guessing it's either a server-side issue or there's some wonky data associated with the Google app. Go to Settings>Apps, select the Google app, then tap Storage>Clear Cache/Clear Data. Now open Google Assistant again and see if the problem persists.
    06-09-2018 09:25 PM
  6. Cesar Veliz's Avatar
    Welcome to Android Central! I'm guessing it's either a server-side issue or there's some wonky data associated with the Google app. Go to Settings>Apps, select the Google app, then tap Storage>Clear Cache/Clear Data. Now open Google Assistant again and see if the problem persists.
    Thank you for the advice. I tried it after clearing the cache and still doesn't work. I guess I'll wait until Monday when I can chat with Google support.
    06-10-2018 12:06 AM
  7. B. Diddy's Avatar
    Did you also clear the app data (not just the cache) for the Google app?
    06-10-2018 09:37 AM
  8. Zvi Reiss's Avatar
    I'm having the same issue, with my Galaxy s9+. I cleared the cache and data, and still getting "oops can you try again"
    06-10-2018 10:41 AM
  9. Kevv2288's Avatar
    Same here on S9+. Its definitely something on Google end because if you go to the play store and uninstall Google App updates it works again but it downgrades it to version 7. Another temporary fix is to just disable Google assistant. You can still use Google search with your voice and it will work for general questions and sending texts or making calls.
    Cesar Veliz likes this.
    06-10-2018 12:41 PM
  10. B. Diddy's Avatar
    Are you all on the stable version or the beta version of the Google app?
    06-10-2018 04:28 PM
  11. Cesar Veliz's Avatar
    Are you all on the stable version or the beta version of the Google app?
    I don't have beta anything. Unless its n automatic update.
    06-10-2018 05:40 PM
  12. B. Diddy's Avatar
    It might be worth signing up for the Beta program (open the Play Store app and go to the app page for the Google app, then scroll down and look for the signup for the Beta program). Maybe the beta version will work for you. I use it, and have never noticed any problems, if you're worried that the beta version might be buggy.
    06-10-2018 05:42 PM
  13. AJOne's Avatar
    Hey guys...I have a S8+ with the same issue...here's the fix. Go to apps, your google app, then uninstall updates (hit the 3 little dots in the upper right menu to select)...that did it for me. I read in some other forums hey had to do this everyday... as of of now its working for me. It sucks overall though as no one seems to know why this is happening...other than its an issue on Google's side. Good luck!
    B. Diddy likes this.
    06-10-2018 11:11 PM
  14. Cesar Veliz's Avatar
    Same here on S9+. Its definitely something on Google end because if you go to the play store and uninstall Google App updates it works again but it downgrades it to version 7. Another temporary fix is to just disable Google assistant. You can still use Google search with your voice and it will work for general questions and sending texts or making calls.
    Worked like a charm. It was the app.
    06-11-2018 02:36 AM
  15. Cesar Veliz's Avatar
    Hey guys...I have a S8+ with the same issue...here's the fix. Go to apps, your google app, then uninstall updates (hit the 3 little dots in the upper right menu to select)...that did it for me. I read in some other forums hey had to do this everyday... as of of now its working for me. It sucks overall though as no one seems to know why this is happening...other than its an issue on Google's side. Good luck!
    Yup +1
    06-11-2018 02:37 AM
  16. Slovoman's Avatar
    Yup +1
    +1, worked fine on S8.
    06-11-2018 06:13 AM
  17. AJOne's Avatar
    ...heres a follow-up. As I mentioned before some folks had to uninstall the updates everyday or the problem came back...and it did. Google auto updates is causing the issue, as this last version update is killing the assistant! If you look at the google app in the playstore as soon as you roll it back it wants to update again. What I just did was turn off auto update in the Playstore (Thks Cesar Veliz!) . This should prevent google from updating again and keep it at the current version where the assistant can still text and call. I guess Ill see tomorrow but this should work.

    Its a shame we have to jumo throughthese hoops...this is a pretty major bug from Google...have they ever hard of Regression testing?? Samsung is only the largest Android based phone manufacturer!
    Cesar Veliz likes this.
    06-11-2018 09:32 AM
  18. B. Diddy's Avatar
    Thanks for the updates, @AJOne! The important thing here is to send feedback to Google from within the Google app's settings menu. I'm sure they've already gotten word of this bug, but it doesn't hurt to reinforce the issue. Changing to the Beta version is still a good temporary option for now, since it seems to be working fine.
    06-11-2018 12:27 PM
  19. Spunks3's Avatar
    Thanks for the updates, @AJOne! The important thing here is to send feedback to Google from within the Google app's settings menu. I'm sure they've already gotten word of this bug, but it doesn't hurt to reinforce the issue. Changing to the Beta version is still a good temporary option for now, since it seems to be working fine.
    signing up and installing the beta seems to have resolved this for me (for now).
    B. Diddy and Nike_7688 like this.
    06-11-2018 02:51 PM
  20. AJOne's Avatar
    Update...even though I turned off auto app updates and uninstalled the update in the app, as soon as I connected Android Auto the issue started again! It made me go through the AA process from scratch before it interfaced with the car... I suspect google updates were uploaded during the process... This is really becoming an issue as I use google assistant the MOST with AA.

    Anyone have any ideas or a similar experience? And yea...Ill give Google some feeback alright! In the meantime Ill try the Beta route as well...
    06-11-2018 05:14 PM
  21. Nike_7688's Avatar
    Same issue here (Verizon Galaxy S9). Trying the beta after hearing that everyone who rolled it back had it update anyway. I've also sent feedback. The beta seems to resolve the issue for now.
    06-12-2018 08:18 AM
  22. AJOne's Avatar
    Yep...so far so good with the Beta...I appreciate everyone's inputs...
    Morty2264 and B. Diddy like this.
    06-12-2018 09:23 AM
  23. Morty2264's Avatar
    Yep...so far so good with the Beta...I appreciate everyone's inputs...
    That's good to hear!
    06-12-2018 12:34 PM
  24. sixty_four's Avatar
    I'm seeing the same problem on my Pixel 2, 8.1.0, June security update. Feedback sent to Google from Allo.
    06-13-2018 08:45 AM
  25. Guatiao's Avatar
    I've been having the same issue in my T-Mobile S9, thanks to all for the feedback and possible solutions.
    06-15-2018 09:41 AM
27 12

Similar Threads

  1. Replies: 2
    Last Post: 06-13-2018, 03:08 PM
  2. How can i unblock my WhatsApp application in my phone?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 06-09-2018, 09:31 PM
  3. Why can't the tip of my Note 4 Spen be removed?
    By Android Central Question in forum Samsung Galaxy Note 4 Accessories
    Replies: 4
    Last Post: 06-09-2018, 02:48 AM
  4. Why can't the tip of my Note 4 Spen be removed?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-08-2018, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD