1. danwwright's Avatar
    Have had a couple of odd instances where I had to shut off wireless to accomplish a task ...

    1. After setting up the phone last night was trying to download the initial 33.8MB update that was available. Kept saying it couldn't download, but as soon as I shut off wireless, it downloaded just fine.

    2. Was trying to login to an app I had installed, kept failing to login, until I shut off WiFi. And yes, I know the password was correct since it was copied/pasted from my password management app.

    What's odd about this, I have been able to browse the web, download apps, etc., while on wireless, just the odd few instances where it only worked over cell data. Anyone else see this?
    10-21-2016 08:26 AM
  2. Rocky5000100's Avatar
    Now that you logged into that one app once, are you able to log out of it and back in while on WiFi?
    10-21-2016 08:50 AM
  3. Nesquik's Avatar
    Could it be a router issue? Try restarting the router you're connected to and see if that clears anything up -- good luck!
    10-21-2016 08:53 AM
  4. danwwright's Avatar
    Yes, oddly it works fine now
    10-21-2016 09:16 AM
  5. danwwright's Avatar
    Items 1 and 2 were done at two different locations. The update was while I was at home, the app login was at work this morning (it's a separate wireless network dedicated to our IT department, so not locked down like the regular corp network).
    10-21-2016 09:17 AM

Similar Threads

  1. Do SD cards work with Alcatel Phones?
    By lcurrie78 in forum Alcatel Android Phones
    Replies: 2
    Last Post: 10-21-2016, 08:00 PM
  2. Replies: 1
    Last Post: 10-21-2016, 12:18 PM
  3. Replies: 1
    Last Post: 10-21-2016, 12:00 PM
  4. Replies: 0
    Last Post: 10-21-2016, 07:31 AM
  5. Having the voice search screen reduce in size
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-20-2016, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD