1. bonnie100th's Avatar
    Well... the caption title says it all. I can't make or receive phone calls after Oreo update. If I make a call, a prompt voice announce that I can't complete the call right now to try later. Same prompt when somebody call me, that the y can't complete the call right now, to try later. Anybody with the same issue/s?
    09-21-2017 03:14 AM
  2. J R Wesson's Avatar
    You're most likely going to have to call your service provider and inquire about getting a new sim card for your device, that's what I had to do...

    JЯW
    Rukbat likes this.
    09-21-2017 04:02 AM
  3. B. Diddy's Avatar
    This user mentioned the Phone app force closing -- is that happening to you as well? https://forums.androidcentral.com/ge...ml#post5984617
    09-21-2017 12:44 PM
  4. bonnie100th's Avatar
    The culprit is the google phone app after the Oreo update. Id been doing quite a few tests, I found that certain contacts that I have under favorites when I call them it come the prompt that the call can't be completed, on and on and on. Now if I dial my own phone number it activates the voice mail prompt, it tells me if I have any message, then it says that if I like to place a call to press 2, then I dial up and press # after the last digit, I called the same contacts and bingo the phone call is successfully completed , obviously is a royal pain to do all that but at least I know now where is the problem. I will contact google tomorrow to find out what to do to solve the issue. I removed the latest phone app upgrade but it no solves the issue either. Going back to factory reset for the app does not work either. So like i said I will contact google and lets see what happens, unless someone here know what to do.
    09-23-2017 01:05 AM
  5. Lilybell2's Avatar
    You don't mention which carrier you're using. I do know that there have recently been some reports/issues that involved Sprint exhibiting "dead zones" in which the "unable to complete your call at this time, try again later" message was heard.
    09-24-2017 06:54 PM
  6. RomanDE's Avatar
    Had the same Problem with Oreo...
    Calls were dropped immediately after dialing.
    My Fix: First I uninstalled all Updates of the Google Phone App. Afterwards I went to the App Settings of the Google Phone App and deleted both the App Data and Cache.
    Problem solved!

    Hope that helps!?

    Roman
    09-30-2017 06:33 AM
  7. kidkamel's Avatar
    Had the same Problem with Oreo...
    Calls were dropped immediately after dialing.
    My Fix: First I uninstalled all Updates of the Google Phone App. Afterwards I went to the App Settings of the Google Phone App and deleted both the App Data and Cache.
    Problem solved!

    Hope that helps!?

    Roman
    I just tried this fix and so far so good.
    09-30-2017 05:09 PM
  8. Cassie Stone's Avatar
    I just tried this fix and so far so good.
    How do you go about this? I haven't had my pixel a year and want to fix before resigning to a refurbished trade-in...
    10-03-2017 12:42 PM
  9. kidkamel's Avatar
    How do you go about this? I haven't had my pixel a year and want to fix before resigning to a refurbished trade-in...
    Just follow the steps above my post. Look for the app in the Play Store. Uninstall, then search for the app in your app list under settings. Go in and clear out the catch and data.
    Cassie Stone likes this.
    10-04-2017 12:59 AM
  10. Jamie Nichol's Avatar
    Ok, identical symptoms as above, I've spent a few hours testing everything until I did the following. (phone had been working for the first few calls between 5 mins and 2 hours max. I've completed 3 steps. The first step below didn't seem to help so I then tried the last 2. Have not had a problem since and the phone app has not hung and has been lightning quick since, no lag at all.

    1. I powered off Pixel, removed SIM card, started up pixel, left for 2 minutes, shutdown pixel, reinserted SIM and powered back up. (Waited 5 mins but still had the issue).
    2. Go to Settings - Network & Internet - Mobile Network, and Turn off Automatically Select Network. Select your provider. Leave for 20 seconds and then Turn on 'Automatically Select Network'.
    3. Turn OFF Enhanced 4G LTE Mode.

    I didn't test between steps 2 and 3 so you're more than welcome to try step 3 straight up and see if that helps. If not, complete all 3 and hopefully that helps.

    Side note: I've since turned Enhanced 4G LTE Mode back on and will see if the issue returns over the coming days but I'm assuming it could possibly have been a bug with detection of mobile provider and setting to manual then returning to auto could have set it on the right path.
    11-15-2017 12:33 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-21-2017, 01:25 AM
  2. New android update doesn't allow encryption of sdcard???
    By skyofstone45 in forum Android Security Talk
    Replies: 3
    Last Post: 09-21-2017, 12:28 AM
  3. latest monthly security patch won't push to phone
    By odb9014 in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 09-21-2017, 12:13 AM
  4. Quickcuts on Galaxy note 8 or any heavily skinned Android phone.
    By Peter Starzynski in forum Samsung Galaxy Note 8
    Replies: 0
    Last Post: 09-20-2017, 10:56 PM
  5. Replies: 0
    Last Post: 09-20-2017, 10:03 PM
LINK TO POST COPIED TO CLIPBOARD