1. TJH132's Avatar
    Shortly after getting my invitation and uploading about 5000 songs to Google Music Beta, I was able to use the service flawlessly across all my devices: phone (DInc), tablet (Xoom), desktop (MorphOS), and Google TV. I was careful not to have more than one device streaming at the same time as per Google's own restrictions.

    Lately, I'm having major problems getting music to play from Google Chrome using the Logitech Revue. It seems like it WANTS to play -- the animation next to the song start flickering -- but the seek bar never progresses. It remains at 00:00. I've tried clearing the data from the app, force closing and even rebooting. This has worked once, but other times it still won't play music.

    Any ideas?

    06-15-2011 11:45 PM
  2. myalover's Avatar
    I just tried this on my 40" Sony GTV and had the exact same problem. The little animation is moving but the time is not and there is no sound.

    It's gotta be a compatibility issue with something they updated since it was working on your machine previously.
    06-17-2011 08:16 PM
  3. chubbs123's Avatar
    I got it working but there is a trick.

    You start up Google music in the browser.
    Click on the button to install the app from marketplace.
    Go to install the app, and click ok but it won't install.
    Now go back in the browser to your Google music window.

    The music should start playing.

    This works for me on my logitech revue.
    06-25-2011 05:03 PM
  4. TJH132's Avatar
    Just tried this with no luck. When I get to the Market web page, it says 'Installed' because I already have it on two other devices. Clicking 'Install' does nothing, as in the window doesn't go away or anything. Clicking 'cancel' gets me out of the window but music still doesn't play. Weird.

    07-03-2011 02:42 AM
  5. Sombersp's Avatar
    go to google music page select a song, click on gmail link above, let load then push back key on keyboard. mucic should play now
    pdougmc and TJH132 like this.
    10-26-2011 10:34 PM
  6. TJH132's Avatar
    go to google music page select a song, click on gmail link above, let load then push back key on keyboard. mucic should play now
    Nice tip! Just tried it and it works fine. Seems some weird combinations makes it works. Can't wait for 3.1 and the (presumably) Music Beta app.

    10-27-2011 05:16 PM
  7. JerryGPena's Avatar
    All you have to do is hold down the "FN" key and then click the "zoom out" button once to get it to work.
    10-29-2011 08:31 PM
  8. Dstro22's Avatar
    YEah just zoom out on the screen and then it starts...up fine!
    10-31-2011 10:40 AM
  9. TJH132's Avatar
    This method does not work for me. So far, the only reliable way to make Google Music to play in the chrome browser is to click the Gmail link at the top of the page, wait for it to load, then press the back key. Works like a charm every time. (I even pressed the back key prematurely -- about half-way through the Gmail progress bar -- and it still played.)

    11-06-2011 10:21 AM
  10. robber's Avatar
    You can side load the app in 2.0. Works great.
    11-08-2011 08:08 PM