1. jjeffcoat's Avatar
    When I try to download the file com_modaco_visionaryplus_r14.apk my antivirus blocks it and says it contains a trojan.

    Why is this? Do I need to download it directly to my device instead of downloading it to the computer and moving it to my device by USB?
    03-29-2011 01:21 PM
  2. crump84's Avatar
    When I try to download the file com_modaco_visionaryplus_r14.apk my antivirus blocks it and says it contains a trojan.

    Why is this? Do I need to download it directly to my device instead of downloading it to the computer and moving it to my device by USB?
    I downloaded it straight from AC to my Shift and opened and installed it through astro file manager
    03-29-2011 01:41 PM
  3. jjeffcoat's Avatar
    I downloaded it straight from AC to my Shift and opened and installed it through astro file manager
    Ended up doing the same thing.

    Now that I've run the app to temp root, my phone is acting crazy!!
    03-29-2011 01:58 PM
  4. YoungCorruption's Avatar
    it says that for me too but it doesn't contain a virus so if you can just click okay to still download. anti-virus programs think apk files are viruses
    03-29-2011 01:59 PM
  5. crump84's Avatar
    Ended up doing the same thing.

    Now that I've run the app to temp root, my phone is acting crazy!!
    Yeah I remeber it doing that for me occasionally, just reboot your phone and temp root again.
    03-29-2011 02:09 PM
  6. jjeffcoat's Avatar
    I gave up rooting for the time being. Started giving me sign-in errors, display errors, kept rebooting on its own, etc. After several reboots it appears to be functioning correctly again. I went ahead and deleted the Visionary app & its apk file for now.
    03-29-2011 03:04 PM
  7. edback's Avatar
    try running it in airplane mode. and also, before clicking temp root now, select temp root on boot. it might reboot once and be super slow, but let everything load. then manually reboot and you should be temp rooted. it acted weird on me the first few times, but after a while, i had no problems with the app.
    03-29-2011 04:27 PM
  8. jjeffcoat's Avatar
    OK, I may try it again when I have a bigger block of time to mess with it. Even after it returned to "normal" yesterday it ran incredibly slow for the rest of the day. I finally did a complete power-down and battery pull, and after that it seems to 100% back to normal.
    03-30-2011 09:41 AM
LINK TO POST COPIED TO CLIPBOARD