07-28-2018 09:08 PM
89 123 ...
  1. yapkuen's Avatar
    At my parents' place and cannot for the life of me get my T-Mobile One to connect to their router. My Galaxy Nexus and wife's Galaxy Note 2 connect just fine using same settings, as well as a slew of laptops. My One just spits back an "Authentication problem." Any ideas? Have rebooted the phone and router numerous times, tried forgetting the network, quadruple checked the key.

    Sent from my HTC One using Tapatalk 2
    05-12-2013 08:13 PM
  2. gramamoose's Avatar
    Also check the limits of said router. It could be maxed out with all those other devices.

    Posted via Android Central App
    bI1tz likes this.
    05-12-2013 08:56 PM
  3. Issemann's Avatar
    I had the same problem at my parents' house over the weekend. But a quick reboot of their router fixed it.
    05-12-2013 08:57 PM
  4. yapkuen's Avatar
    1) Try changing security protocol (for example, if it's WPA - change it to WPA2) on router.
    2)Try updating the router's firmware (if new one is available).
    3)Try entering router's info manually, using "add network" option in your phone's WiFi settings.
    Appreciate the suggestions, but I'm 0 for 3 on these. None of them fixed the problem, and the other devices in the house continued to work through all the changes. Last year we had a similar problem here with my wife's iPad, but we thought at the time based on Google searches that there was some incompatibility between this particular router model and Apple devices specifically. I guess maybe it's been propagated to HTC devices as well.

    Sent from my HTC One using Tapatalk 2
    05-12-2013 09:06 PM
  5. yapkuen's Avatar
    Also check the limits of said router. It could be maxed out with all those other devices.

    Posted via Android Central App
    We didn't connect the other two phones until we realized there was a problem with the One, so I'm guessing it's not a device limit issue.

    Sent from my Galaxy Nexus using Tapatalk 2
    05-12-2013 09:48 PM
  6. yapkuen's Avatar
    That may be true... I remember updating my current router with some previous firmware (which had different WiFi drivers in it and different adjustments) - the router started to constantly "drop" all my Apple devices after few minutes. I had to revert firmware to previous version until Asus (the router manufacturer) fixed that bug with more recent version.
    Maybe it's time to get new router for your parents? I can definitely say that Asus RT-N66u is perfectly compatible (at least with current non-beta firmware) with all my mobile devices
    Yeah, as long as it's isolated to my parents' router it's not a big deal to me, since so far my One has worked at work and at home, which are my two main places. I just want to try to isolate any potential defects while I'm early in the phone's lifetime.

    Sent from my Galaxy Nexus using Tapatalk 2
    05-12-2013 09:50 PM
  7. Fongooll's Avatar
    i had "authentication problem" on the asus tablet...so, i switched to airplane mode and it connected
    Ibrahim Ivan likes this.
    06-04-2013 07:37 PM
  8. LordHK's Avatar
    That didn't work. I have a android (version 4.1.1) phone ( no brand ) but every time I try to connect to WiFi ( Home and Public ), It just tell me that I can't connect to WiFi due to authentication problem.

    p.s. I reset my home router a few times and reset my phone to factory settings too.

    - - - Updated - - -

    That didn't work. I have a android (version 4.1.1) phone ( no brand ) but every time I try to connect to WiFi ( Home and Public ), It just tell me that I can't connect to WiFi due to authentication problem.
    PM me or post the solution Any help is GREATLY APPRECIATED.

    p.s. I reset my home router a few times and reset my phone to factory settings too.
    06-11-2013 10:36 AM
  9. Almeuit's Avatar
    Did you try changing the authentication protocol on the routers wifi?

    Sent from my Sprint S3 using AC forums.
    06-11-2013 11:26 AM
  10. Honeychild's Avatar
    hey there im having the same problem can u help me ;/ ?
    06-17-2013 06:28 PM
  11. Christian Seracon's Avatar
    when I try to connect to the network: (signal strength: excellent, security: WPA PSK) it just says "Authentication Problem".
    whatword likes this.
    06-25-2013 08:45 AM
  12. Zubair Ali's Avatar
    my Q noirA10 is not connected it shows wifi network but when i want to connect it shows authenticating for 5 sec and then shows authentication problem.? so wat can i do 4 tiz? plz tell me
    07-09-2013 08:36 AM
  13. fletch007's Avatar
    Is it possible that your parents wi-fi is setup using static addresses and not dhcp? I've run into that before.

    You could also look and see what the range of IP addresses your parents router is distributing and enter a static address in your phone that fits within that range yet is higher enough up that it won't conflict with another device.

    One of the things I was pleasantly surprised with when I got my One was how it handled WiFi addresses, my previous phone was the original HTC 4G. At work we have static addresses which I could enter no problem, but at home I was using dhcp. My phone wasn't able to switch from a static address to the router handing it an address at home. I don't know if this is a possibility for you with your One, but who knows. The cure for me in this case was a free app called WiFi Static. As I remember my phone was set up to use dhcp, but you enter your static address in WiFi Static and it handles the switching for you. I don't know if this was a phone issue or an Android system issue.

    Oh well, good luck. I know how frustrating this can be when you see the network, but can't connect.
    07-09-2013 09:01 AM
  14. iiwyn's Avatar
    I have an HTC One and I had this same problem. I tried everyone's suggestions and it kept saying authentication error. I was able to connect to every other Wi-Fi network but the at my house. I ended up getting another router and I was able to connect. You don't need a brand new router just buy an old one from eBay or something. The router I use now is 54mbps. The previous one was 108mbps. Hope I helped someone.
    07-18-2013 11:34 PM
  15. NinaBlacwell's Avatar
    my problem is how can i do it ?? i aint know **** about technology .. "sorry for my language"
    07-30-2013 09:15 AM
  16. DeeMc158's Avatar
    I have a android tablet and last night my wi-fi went off it says "authentication problem". I have tried torestart my router ans the tablet, ive pressed "forget" on my usual wi-fi network and ive tried to re connect it again, and itkeeps on sayin that theres the authentication problem. I'd love help as im not the best when it comesto things like this.
    08-03-2013 11:23 AM
  17. oldgoldtop's Avatar
    I am getting this now since recent update to tablet but only on my verizon FIOS wifi. I have comcast at another property which connects as well as a neighbors unsecured wifi. What is going on?
    08-06-2013 08:02 PM
  18. James Hennigan's Avatar
    i finally fixed it!

    heres what i did (on my AT&T uverse router)
    i went onto the default gateway which should be (enter this into internet adress bar)
    then homenetwork>wireless>WPS - ON

    so all i did was turn on the wireless protected setup which bascially "supports the use of Wireless Protected Setup (WPS). WPS provides a convenient way to add advanced secure WiFi connections for multiple WiFi certified WPS devices to your network. Older clients can continue to connect using the original security setting. WPS clients can connect and learn the security setting using the hardware pushbutton or PIN. The client machine(s) to be added should be powered on and their wireless cards operational."

    ^all the mumbo jumbo was just info givin to me while i set it up.

    after doing this i forgot the network (on my generic chinese tablet) and rentered the password and it connected!

    hope this helps somebody
    shy1721 likes this.
    08-10-2013 02:25 PM
  19. patchs's Avatar
    Crazy story, hope someone can help me.
    I have a 9-year-old Linksys WRT54G running firmware version v2.04.4.
    All these years, I never used a password, it was an open network, I live in a rural area.
    But I finally decided to change that. So I added a password.
    All of my laptops, Rokus, tablets, iPhones worked perfectly after I added the password.
    Except the One, which has the authenticating, connecting issue.
    I've fooled around with the advanced settings on the One and don't want to muck with the router's settings and really screw things up.
    The security mode is WPA Pre-Shared Key and the WPA Algorithms are AES. It says: Avoid poor internet connection.
    The signal strength on the One is excellent, security is WPA PSK.
    Can anyone help? Thanks. Thats what I get for changing things I guess. Sigh.
    08-18-2013 01:15 PM
  20. rguy007's Avatar
    Delete WiFi profile on one then reboot linksys

    Sent from my HTC One using Tapatalk 4
    08-18-2013 07:37 PM
  21. patchs's Avatar
    Delete WiFi profile on one then reboot linksys

    Sent from my HTC One using Tapatalk 4
    Well, I did that, and after rebooting the router, my old network name was gone and a new one replaced it. Good thing was, I was able to get my One to connect, bad thing was I had to go on every wifi device in my house and reconnect. Thank goodness, there weren't any issues. Back to normal.
    08-19-2013 12:36 PM
  22. rguy007's Avatar
    Another workaround is to disable WiFi and mobile data, then enable airplane mode, turn on WiFi and try to connect again. You do this while airplane mode is still active.

    Sent from my HTC One using Tapatalk 4
    Lisa Pearson and IzzyDaWizzy like this.
    08-21-2013 11:57 AM
  23. Bala Murali Krishna's Avatar
    I use a Micromax A116 (Android Jelly Bean). It was working fine with my Wifi until I had to reset the phone for other reasons. Now, it reports an "authentication problem." I have checked the password and several other suggestions on this forum. what I don't understand is how it worked previously and not now (after the reset)? thanks
    08-25-2013 05:34 AM
  24. actionworks's Avatar
    This worked for me too. Turn airplane mode on. Then turn WiFi on. Then turn airplane mode off.
    detsgt170 likes this.
    10-06-2013 10:05 PM
  25. nukexxx's Avatar
    Similar problem. I bought two identical ASUS MemoPad 7" ME173 tablets for my grandkids. They both connected to my wireless network at home with no problem. However, they won't connect to the wireless network at their house. They have Comcast with an Arris modem/router (WPS). We tried pushing the WPS button on the router (2 seconds) and trying to connect on the tablets. One tablet asks for a password (which they don't have or use), and the other tablet tries to connect but eventually says "Authentication Problem."

    We tried various combinations of the "Airplane Mode" on/off, as suggested above, on both tablets. We tried unplugging the router for 10 seconds and replugging it. We have not tried resetting the router (with the paper clip). Should we do that? Also, why should one tablet ask for a network password while the other doesn't?
    10-30-2013 03:27 PM
89 123 ...

Similar Threads

  1. Android newbie having Nexus 7 wifi authentication problems
    By Heidi Dugan in forum Google Nexus 7 Tablet (2012)
    Replies: 14
    Last Post: 11-12-2015, 01:35 AM
  2. wifi authentication problem
    By Cassie Judd in forum AT&T Galaxy S II
    Replies: 3
    Last Post: 04-24-2013, 02:08 PM
  3. Nexus 10 WiFi authentication problem
    By MyNameIsJonas in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 01-19-2013, 07:15 AM
  4. Wifi authentication problem message
    By Vanessa Bucksner in forum Misc. Android Tablets
    Replies: 0
    Last Post: 12-14-2012, 09:39 PM
  5. Work - WiFi - browser authentication problem
    By Diknak in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 12-13-2012, 10:06 AM