1. socacola's Avatar
    I tried putting my phone on lg software and mtp mode. I can go into my phones hard drive, and sd card, but even I try to drag and drop files to my computer it says "resource is in use", can anyone tell me what's going on? This is the only phone I've encountered where something as simple as this is so tedious
    07-13-2013 07:12 PM
  2. EverNap's Avatar
    I got that same error when I tried copying some files while I was already copying a bunch of other files. You can try AirDroid. It's pretty cool and easy to transfer stuff from your phone to PC wirelessly.
    07-14-2013 02:25 AM

Similar Threads

  1. wma audio files
    By Stu2009 in forum Google Nexus 7 Tablet (2012)
    Replies: 14
    Last Post: 07-20-2013, 05:49 AM
  2. How to get digital audio out of Nexus 4
    By hochingj in forum General Help and How To
    Replies: 1
    Last Post: 07-14-2013, 03:04 AM
  3. writing on the screen
    By soccerhannah in forum HTC One X
    Replies: 2
    Last Post: 07-13-2013, 07:37 PM
  4. How to Migrate from Galaxy Tab-2 to Tab-3 The easy way!
    By extraclass in forum Samsung Galaxy Tab 3
    Replies: 0
    Last Post: 07-13-2013, 05:13 PM
  5. Google search, how to changer from internet ap to chrome?
    By avnavnavn in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-13-2013, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD