1. Tim98TA's Avatar
    I'm having a senior moment here. I know there is a setting somewhere that you can check that says to only update/download only when WiFi is available. For the life of me, I cannot find that setting.
    Who can tell me where it is please?
    08-19-2014 11:57 AM
  2. Dogs OfWar's Avatar
    Go to the Play Store, tap the upper left corner, select Settings, select Auto-update apps, choose "Auto-update apps over Wi-Fi only".
    08-19-2014 12:11 PM
  3. Tim98TA's Avatar
    OK, thanks. I have it set to Auto-Update at any time, but I have an app that has been trying to download for about 1.5 days now. At first it was just saying Waiting on Network. The progress bar hasn't even begun to show any percentage of download.
    08-19-2014 12:34 PM
  4. Dogs OfWar's Avatar
    Cancel the update/download and try again. Updates get stuck sometimes.
    08-19-2014 12:54 PM
  5. Tim98TA's Avatar
    I've tried that several times as rebooting phone. Still same thing.
    08-19-2014 01:23 PM
  6. Dogs OfWar's Avatar
    Have you tried signing out of the Play Store and then signing back in?
    08-19-2014 06:02 PM
  7. Tim98TA's Avatar
    How do you sign out?
    I don't even see a log/sign out button.
    08-19-2014 06:54 PM
  8. UJ95x's Avatar
    How do you sign out?
    I don't even see a log/sign out button.
    Settings > accounts > Google and remove the account you are using in the play store

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-19-2014 07:02 PM
  9. Tim98TA's Avatar
    Will that remove my Gmail account that the phone syncs with?
    08-19-2014 08:48 PM
  10. UJ95x's Avatar
    Will that remove my Gmail account that the phone syncs with?
    Yes, but you can add it again afterwards.

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-19-2014 10:24 PM
  11. Vaibhav Sharma12's Avatar
    Earlier i was facing the similar issue. But later i find the solution by own.
    If you are trying to update or download any app and selected the setting auto update over WiFi than you need to go to my app and update buttons where you will see many app standing in a line for update . You need to cancel the downloading by clicking on cross sign after that you will see a update button next to the app. Now your app is ready for update without any WiFi.
    Thanks
    Vaibhav
    04-19-2018 08:37 PM
  12. rickyda101's Avatar
    I have updated Chrome before and I do not have Wi-Fi connection nor Bluetooth I never have had them now it is time to update Chrome again for 2 days it says waiting on Wi-Fi I don't have Wi-Fi I've never used it to update Chrome never had to can you help me please Ricky Ray Davis Android user thank you
    08-14-2018 05:51 AM
  13. rickyda101's Avatar
    I have had my Android phone about 6 months I have T-Mobile cellular network I have updated Chrome probably three or four times in the last 6 months I have never needed Wi-Fi to do it I do not have Wi-Fi or Bluetooth connections I do not have an account paying account for Wi-Fi or Bluetooth everything always works fine with my LG LTE cellular network please show me how to get Chrome updated without Wi-Fi because it is saying waiting on Wi-Fi for 2 days now never had Wi-Fi never used its update always has updated just off my cellular Ricky Ricky Davis I have a ZTE android-powered cell phone I need help and feedback here please I don't think I have to have Wi-Fi to upgrade Chrome I just need to know what to do Ricky Ray Davis
    08-14-2018 05:58 AM

Similar Threads

  1. error message from messaging app on ZTE grand x
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 05-19-2015, 05:43 AM
  2. Replies: 3
    Last Post: 08-20-2014, 02:19 PM
  3. Facebook App problem
    By Mahmud Abir in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 08-20-2014, 12:27 PM
  4. HOW: Make Google Voice default SMS app G3
    By dougltc in forum LG G3
    Replies: 0
    Last Post: 08-19-2014, 11:19 AM
  5. Samsung s4 mini will not update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2014, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD