1. Shadowfox23's Avatar
    This morning the One worked just fine, like normally. (at 94% battery)
    I wanted to check if the sound of some speakers worked, so I connected my phone with the speakers ux). When the aux cable was in the jacket, the phone just turned black and didn't start again. A friend who was standing next to me put the aux jacked in his phone. Everything worked fine.
    When I came home I connected the One to my laptop but nothing showed up and even the leds didn't turn on. So i started searching on the internet for a solution.
    Nothing worked.
    I tried this:
    Powerbutton + Volume up (30+ sec)
    Powerbutton + Volume down (30+ sec)
    Powerbutton + up & down (30+ sec)
    Try to charge the phone (and keeping in in a wallplug.)
    Does anyone have a idea on how to fix this?
    The phone isnt rooted.

    Thanks ahead.
    09-28-2014 11:26 AM
  2. wizzrah's Avatar
    This morning the One worked just fine, like normally. (at 94% battery)
    I wanted to check if the sound of some speakers worked, so I connected my phone with the speakers ux). When the aux cable was in the jacket, the phone just turned black and didn't start again. A friend who was standing next to me put the aux jacked in his phone. Everything worked fine.
    When I came home I connected the One to my laptop but nothing showed up and even the leds didn't turn on. So i started searching on the internet for a solution.
    Nothing worked.
    I tried this:
    Powerbutton + Volume up (30+ sec)
    Powerbutton + Volume down (30+ sec)
    Powerbutton + up & down (30+ sec)
    Try to charge the phone (and keeping in in a wallplug.)
    Does anyone have a idea on how to fix this?
    The phone isnt rooted.

    Thanks ahead.
    Hello, if you hold the power button, do the navigation buttons flash?
    09-28-2014 12:46 PM
  3. rainkloud's Avatar
    My phone turned off and wouldn't turn back on and had to send it in. They replaced a flex-board, and the upper board. They replaced my camera as well but that was a separate issue.

    Posted via the Android Central App
    09-28-2014 09:13 PM
  4. VidJunky's Avatar
    I'm not sure how plugging in speakers would have caused an issue like this but my only suggestion is to plug it in to a regular outlet and let it charge. If you don't get the LED try plugging and unplugging it a few times. If you don't get it after 3 or 4 times just leave it plugged in until you feel that it would be fully charged and then just press and hold the power button. Feel for the vibration. I wouldn't stop holding it until it did something. I feel like it should do something. Holding up on the volume should simulate a battery pull but I seem to remember a long press on the power button working like some kind of reset also. Oh and you won't get anything on a pc if the device isn't on. Short of this sending it in to HTC our making an insurance claim seems like your only alternative.

    Posted via Android Central App
    09-28-2014 09:22 PM

Similar Threads

  1. Facebook Messenger - Unable to save photos
    By cmoyers in forum Facebook
    Replies: 3
    Last Post: 03-03-2015, 05:34 AM
  2. Replies: 1
    Last Post: 09-29-2014, 02:54 AM
  3. Replies: 1
    Last Post: 09-29-2014, 02:53 AM
  4. Why won't my iMap folders sync on my HTC M1 8?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2014, 02:52 AM
  5. Why won't my HTC One M7 turn on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2014, 11:08 AM
LINK TO POST COPIED TO CLIPBOARD