1. da_goldstein's Avatar
    I just unlocked and rooted my device.
    Using twrp recovery.

    I wiped and installed the rom, then jelly5.zip ( not sure what that is for because with my Nexus I just flash the rom and gapps), then the 4.2 gapps.

    The system will boot over and over again into twrp recovery. I tried to reboot into system and I get back to the recovery each time.

    I resorted my backup that I have made with rom manager manually by running update. Zip from twrp recovery.

    I now back to rooted stock with twrp recovery.

    Can anyone help me install a rom running at least 4.1.1, the appropriate gapps etc...

    Sent from my Galaxy Nexus using Tapatalk 2
    Encerspay45 likes this.
    11-18-2012 10:55 PM
  2. aaronrw's Avatar
    Flash the boot.IMG from the kernel. Then flash the kernel zip. Xda would be more helpful. You HAVE to flash the jb boot. IMG

    Sent from my One V using Tapatalk 2
    11-19-2012 10:40 PM
  3. da_goldstein's Avatar
    Thanks, I I tried xda and they just send me link after link.

    I ended up flashing a rom called PAC rom and used the boot. Img that was in the rom.

    Isn't that the kernel also? Phone seems to be working fine.

    Sent from my Galaxy Nexus using Tapatalk 2
    11-20-2012 02:44 PM

Similar Threads

  1. Boot Loop with Non-Removable Battery
    By Noxzoul in forum HTC EVO 4G LTE
    Replies: 16
    Last Post: 07-11-2012, 04:20 AM
  2. Boot loop with latest BACKside ?
    By ehoser in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-21-2012, 03:04 PM
  3. fixing phone with boot loop problems
    By buzz86us in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 11-16-2011, 09:53 AM
  4. Help with a boot loop...
    By a_c_s in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 09-06-2011, 11:33 PM
  5. eb01 superclean 2.4 stuck on boot loop with theme change
    By doctorj1 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 02-23-2011, 11:31 AM