1. Amay Varma's Avatar
    Hey guys I really need help..
    im new to the android os.. (new to smartphones really)
    and I tried following the pacman tutorial thats on this thread on how to root your HTC One V and install a custom rom

    So he used Pacman and I had found an unnoficial CM for this so I used that..
    anyways when the tutorial got to step 4
    (thats after installing CWM)

    It said to install Pacman, but I chose CM..
    SO I install my cm the way he does..

    the only thing that was different than his tutorial is when he said Clear Dalvik Cache, and Wipe System data...

    I assumed that wipe system data meant format system in mounts and storage which I think it did mean.. but idk thats the only thing I could think of that caused this screwup

    anyways so I did that and then it said to flash boot.img to actually boot CM which I tried by going into Bootloader, but it took me to CWM.

    Now my power button in this is really moody, it sometimes just doesnt work so I have a hard time trying to power off cause i have to hold it hard for 15 seconds and if I shake a little
    I have to restart..

    anyways now whatever I tried it goes into CWM, its like bootloader has been forgotten..

    Im really scared, cz I lost a phone 2 weeks ago and I got this phone and I dont wanna screw this one too..

    can anyone help?
    I cant go into my os cause boot.img hasnt been flashed, and I can't flash it cause I cant go into bootloader..

    Please help!
    06-02-2013 01:41 AM
  2. russellvone's Avatar
    Hold power button until phone turns off. As soon as phone turns off release the power button and hold the volume down button. This well take you to your bootloader
    06-24-2013 01:13 AM
  3. russellvone's Avatar
    Or..... Plug your phone into your pc and open your fastboot folder and then a command prompt window and type

    adb reboot bootloader
    06-24-2013 01:15 AM
  4. Ranjeet Jain1's Avatar
    Did you solve it, I am in the same situation...

    I wiped the phone and now cant get into bootlader to flash the boot.img
    01-13-2014 11:54 AM

Similar Threads

  1. Can't boot into bootloader?
    By cheeta186 in forum AT&T Galaxy S II
    Replies: 6
    Last Post: 05-26-2014, 02:50 AM
  2. Can't boot into recovery on Droid 3!!!
    By Tbag988 in forum Droid 3 Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 03-28-2013, 01:02 AM
  3. Can't Boot into ClockworkMod Recovery? Need Help
    By thomasp94 in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 10-27-2011, 07:46 PM
  4. Can't Boot into Recovery
    By alanwu07 in forum HTC Evo Shift 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 06-23-2011, 06:28 PM
  5. Can Only Boot into clockwork recovery
    By ganovim in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 02-04-2011, 11:01 PM