1. rockalance's Avatar
    I flashed a new rom. And went to flash the boot img but it just says waiting for device. I went into recovery and checked adb devices. it recognizes my phone there but not in bootloader/fastboot. my computer just says the device malfunctioned or it is unknown. Help?
    03-17-2014 11:25 PM
  2. rockalance's Avatar
    After hours of google'ing I figured it out... Windows 8 apparently hates my phone. Luckily I have another one with Windows 7. It's all good to go.
    03-18-2014 01:22 AM
  3. wizzrah's Avatar
    Were you using USB 3.0 ports? That might have the cause. 3.0 is known to have issues with fastboot commands.

    Sent from my AT&T One X running CodefireX ROM Android Version 4.4.
    03-19-2014 01:40 AM
  4. rockalance's Avatar
    Tried to 2.0 as well same result

    Posted via Android Central App
    03-19-2014 07:20 PM

Similar Threads

  1. Replies: 6
    Last Post: 05-26-2014, 11:22 AM
  2. How can I move the google search bar?
    By lls5316 in forum HTC One M7
    Replies: 5
    Last Post: 03-31-2014, 12:21 PM
  3. Note 3: Can't play video???
    By QatarHero in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 03-18-2014, 11:10 AM
  4. Can I reinstall the operating system?
    By Mad Madge in forum General Help and How To
    Replies: 3
    Last Post: 03-18-2014, 10:38 AM
  5. Replies: 1
    Last Post: 03-17-2014, 11:19 PM