1. DetroitDroidPunk's Avatar
    When I attempt to send a text message or call one of my contacts (not a business) using Google Voice Search (touch and hold the Search button from the Home screen), it brings up the Internet with a search of what I said instead of carrying out the command! I watched the Google-sponsored tutorial and did exactly what it said, but my phone still does the same thing! Even if I tell it to send a text to someone, it doesn't put the name of my contact in the to: field, but instead puts the recipient name and the text of the message into the message: field. I tried syncing my contacts with my Google account and it still doesn't work! Anyone else having this problem? Anyone found a solution? I'm running Android 4.0.3.
    12-23-2012 02:09 PM

Similar Threads

  1. EVO voice search not working?
    By painthouse in forum HTC EVO 4G
    Replies: 33
    Last Post: 03-01-2011, 12:48 AM
  2. Voice commands not working.
    By Waynerd8 in forum Motorola Droid X
    Replies: 8
    Last Post: 11-05-2010, 02:52 PM
  3. [SwiftKey] How do you get the SwiftKey voice commands to work?
    By greydarrah in forum Keyboards
    Replies: 4
    Last Post: 10-15-2010, 04:27 PM
  4. Voice recognition not working after 2.2
    By Evo Uknow in forum HTC EVO 4G
    Replies: 2
    Last Post: 08-15-2010, 04:21 PM
  5. Voice dialing not working
    By crosserb in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 05-04-2010, 08:43 PM