1. tony bag o donuts's Avatar
    I installed the latest CM7 build without issue after doing a factory reset.
    Downloaded the gapps file from their wiki site.
    I have been trying this since 4 pm yesterday.
    I cannot get gapps to work. at all.
    It says flashing complete, but then no apps appear.
    No gmail, maps, navigation, etc.

    Any ideas?
    11-29-2011 12:22 PM
  2. Lee_Bo's Avatar
    Did you flash CM7, reboot, setup, reboot again, flash gapps? Or did you flash CM7 then gapps without rebooting? I usually flash CM7 then gapps, then reboot.
    tony bag o donuts likes this.
    11-29-2011 12:35 PM
  3. tony bag o donuts's Avatar
    I kept reflashing CM7, first from HTC's bootloader and then started the device. without doing a thing, I turned off the phone and used CM& to go into recovery.
    I then installed Gapps.
    First few times nothing.
    One time it only let me install one app.
    Another the screen turned off and thus deactivated the market app (weird)
    I ended up hard resetting, flashing cm7, booting, shutting down and then loaded gapps and then booted up again.
    I like how CM7 incorporated a file manager and screen capture, or is that part of adw launcher free version?

    I downloaded the google apps individually because gapps just wasn't happening as everytime I booted up it was already recognizing me.
    11-29-2011 08:03 PM
  4. brooklyntyger's Avatar
    I'm having the same problem. Flashed CM7.2 on my phone, and then gapps immediately afterwards. Booted and didn't find Market. If I look under settings>Applications>Manage applications>All, I see "Market" grayed out.

    I'm doing this on a HTC Evo. Updated all the radios, and I did a factory reset before installing. Any ideas?

    06-27-2012 02:29 PM
  5. PvilleComp's Avatar
    GAPPS is pretty much only the Play app now - everything else is downloaded from the market. Goggle is trying to disassociate Gmail and other traditional apps as "core apps" and make them market apps so they are easier to maintain and update.
    dmmarck likes this.
    06-27-2012 09:18 PM
  6. brooklyntyger's Avatar
    I checked my phone and there's no service for google play, or any icon for it in the app drawer.

    Is there a file to install the Google Play App?

    Thanks for your help!
    06-28-2012 12:33 AM
  7. Zimeron's Avatar
    No gmail, maps, navigation, etc.
    GMail and Maps are no longer included with GApps package since you can download them from the market.
    06-28-2012 09:46 AM
  8. PolynesianMedic's Avatar
    Did you make sure that you downloaded the right GApps version? They make one that is just for ICS based ROMs and it will not work on CM7
    06-28-2012 12:38 PM
  9. brooklyntyger's Avatar
    Did you make sure that you downloaded the right GApps version? They make one that is just for ICS based ROMs and it will not work on CM7
    Yup, I installed the one off the wiki for CM7: version 20110828.
    06-28-2012 12:45 PM
  10. PvilleComp's Avatar
    Did you flash the GAPS package in recovery?

    Sorry - had to be asked just to make sure.
    06-28-2012 09:38 PM
  11. brooklyntyger's Avatar
    I did a factory reset, flashed CM7.2, immediately flashed GApps 20110828 and then rebooted.
    06-28-2012 09:48 PM
  12. brooklyntyger's Avatar
    Sorry, I may not have answered your question. Yes, I flashed it on recovery after powering down my phone.

    Sent from my EVO using Android Central Forums
    06-28-2012 10:54 PM
  13. Zimeron's Avatar
    Did you check the MD5 for the zip? Perhaps you have a bad download, but it should include the market by default and I mean market, it hasn't been updated to the play store in that gapps.
    06-29-2012 11:41 AM
  14. brooklyntyger's Avatar
    What application would you recommend to check the MD5?

    06-29-2012 11:57 AM
  15. brooklyntyger's Avatar
    I verified the md5 and it's fine.

    Sent from my AT100 using Android Central Forums
    06-29-2012 06:55 PM
  16. PvilleComp's Avatar
    Do you see either Market or Play in the app drawer?

    Sorry for my delay - no power makes forum surfing more of a challenge.
    07-01-2012 02:20 PM
  17. brooklyntyger's Avatar
    I don't see Market or Play in the apps drawer, but if I go to my settings, and see the applications installed, I do see Market, Markets apps installer, market feedback agent, and market updater. If I select Market, both the option to Force stop, or clear data are selectable. If I go to running services, it's not listed as running.
    07-02-2012 09:19 AM
  18. PvilleComp's Avatar
    You see it listed but it's not in the app drawer? That is weird. Try downloading an older one and flashing it.
    07-02-2012 09:34 PM
  19. brooklyntyger's Avatar
    I found some time and did a few combinations of installs. I downloaded gapps 20101114 which was the prior gapps for phones with HDPI ( evo 4g ). For each install, I wiped the Dalvik cache and did a factory reset, then used recovery to flash the ROM and then gapps before rebooting.

    I tried CM 7.1 with gapps 20110828, CM 7.1 with gapps 20101114, and CM 7.2 with gapps 20101114. All of these resulted in a bootloop that kept restarting at the first setup screen.

    Only CM 7.2 with the most recent gapps for CM7 booted, but still no Market or Play app.

    I think my phone just hates me.
    07-05-2012 12:47 PM
  20. PvilleComp's Avatar
    Try doing a data, cache and dalvlik wipe and then re-flash GAPPS. That should clear out any residual crap laying around from all the other attempts.
    07-05-2012 09:35 PM