Save big + get 3 months free! Sign up for ExpressVPN today

  1. Hany Moawad's Avatar
    I've installed the 4.3 update on my nexus 10 device and I noticed two weird things:
    1- The navigation soft buttons are now apart of each others more than 4.2 was (it may be new change in 4.3).
    2- These buttons disappear when I use the tablet in portrait mode which is very odd. (check the attached images).

    Any one noticed this issue ????!!!!

    07-28-2013 05:01 PM
  2. HNNNNNGHHH's Avatar
    Let me just say that phablet mode is NOT suited for this device!

    Your 4.3 image may have been a bad download. Try redownloading 4.3 for your Nexus 10 and reflash it.
    07-28-2013 10:31 PM
  3. Hany Moawad's Avatar
    I just update when it asked me to update, could this be bad download ???!!!!
    07-29-2013 08:09 AM
  4. HNNNNNGHHH's Avatar
    I'm not too sure. I've never seen this before with 4.3 for the Nexus 10.
    07-29-2013 10:39 AM
  5. Hany Moawad's Avatar
    Should I try to make a factory reset first ???

    Posted via Android Central App
    07-29-2013 04:48 PM
  6. HNNNNNGHHH's Avatar
    You can go ahead but I'd backup any important info before you go ahead and factory reset the device.
    07-29-2013 06:14 PM
  7. Hany Moawad's Avatar
    Thank you very much for your help, the factory reset solved the issue ... Thanks

    Posted via Android Central App
    07-30-2013 07:45 PM
  8. Hany Moawad's Avatar
    Sadly ... it returned again to the weird behavior after the first restart ((((((((
    07-31-2013 12:29 PM
  9. David Korman's Avatar
    I am seeing the same issue on my nexus 10. Bottom navigation ribbon is gone in portrait mode.
    I did download 4.3 as suggested by the system update. Update went well and post a reboot this strange thing happened.
    It is a serious bug on the tablet. Did try to switch languages (I am using Hebrew as default), but the same phenomena is seen when I change the interface to English.
    This is very bad, as there is no way to go back or jump to home when an application runs in portrait mode.

    Google!!! Help!!!
    08-01-2013 04:41 PM
  10. Alon Stadler's Avatar
    I'm having the same problem.
    The soft keys disappeared in my nexus10 after update to android 4.3.
    Hard reset helps until you restart your device once again.
    The nexus 10 is useless without the soft keys :-(

    Does anyone have a solution?
    Can you tell me how to downgrade to previous android version?
    08-01-2013 11:00 PM
  11. LeorB's Avatar
    Same with me.
    08-02-2013 12:16 AM
  12. Shmueli Avi's Avatar
    I have the same problem with my nexus 7 in landscape mode.
    08-02-2013 07:25 AM
  13. Alon Stadler's Avatar
    I had the same problem and (I think... ) I had solved it:
    It seems to be that the problem is when you install/update android 4.3 in Hebrew/Arabic.
    I did a factory reset and reinstated android 4.3 in English (US). It seems OK even after I turned off and on the nexus 10 several times.
    I'm afraid to try to change the language to Hebrew now because it might install new files that well make the same problem. If one of you will find a way to use it in Hebrew/Arabic without any soft key problem, I'll be happy to hear.
    Shalom, Peace from Israel to all our Arabic users friends, where ever they are.
    Attached Thumbnails Nexus 10 navigation buttons disappear after android 4.3 update-screenshot_2013-08-02-17-21-24.jpg   Nexus 10 navigation buttons disappear after android 4.3 update-screenshot_2013-08-02-17-21-12.jpg  
    08-02-2013 09:28 AM
  14. Hany Moawad's Avatar
    I posted the issue on Google issue tracker, and for a workaround you can choose the language Arabic/Hebrew then if you restarted the tablet and the navigation goes wrong , change the lang to English and restart every thing will be good again and change to your lang.
    Just be sure not to restart with your lang set to Arabic/Hebrew ... Always restart on English till the issue is solved from Google.

    Posted via Android Central App
    dorblayzer likes this.
    08-02-2013 06:35 PM
  15. Shmueli Avi's Avatar
    Work on my nexus 7.
    08-03-2013 02:55 PM
  16. Brian Fairbairn's Avatar
    Actually I had this happen on my nexus 4. It looks like there is a new navigation ribbon instead of a bar. Swipe up from the bottom of the device. A half circle should appear with your familiar android navigation buttons. I hope this helps! I'm trying to figure out how to switch back now but at least you can navigate your android still.
    09-25-2013 12:08 PM
  17. velvel's Avatar
    Great thank you!
    Worked for me.
    04-01-2014 05:17 AM

Similar Threads

  1. Volume buttons after 4.3
    By jimmiekain in forum Google Nexus 4
    Replies: 27
    Last Post: 02-11-2014, 11:06 AM
  2. Nexus 10 locking up after 4.3 update.
    By Davel23 in forum Google Nexus 10 Tablet
    Replies: 11
    Last Post: 08-19-2013, 05:27 PM
  3. What needs to happen for me to auto-hide the soft buttons?
    By rumatt in forum Google Nexus 7 Tablet (2013)
    Replies: 8
    Last Post: 07-31-2013, 06:56 AM
  4. Replies: 0
    Last Post: 07-28-2013, 04:46 PM